<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>Cassandra Jenkins lists her favorite albums of 2022</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="BrooklynVegan"/><meta name="description" content="Featuring recent tourmates Kevin Morby and Bonny Light Horseman, plus Perfume Genius, Big Thief, Aldous Harding, and more..."/><meta name="keywords" content="music news"/><meta property="fb:app_id" content="598461367435921"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="590999851"/><meta property="fb:admins" content="100000461628108"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Cassandra Jenkins lists her favorite albums of 2022"/><meta property="og:description" content="Featuring recent tourmates Kevin Morby and Bonny Light Horseman, plus Perfume Genius, Big Thief, Aldous Harding, and more..."/><meta property="og:url" content="https://www.brooklynvegan.com/cassandra-jenkins-lists-her-favorite-albums-of-2022/"/><meta property="og:site_name" content="BrooklynVegan"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/838/files/2022/12/attachment-bonnylight-mhow-02.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@brooklynvegan"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=d49c10d8db4c19c2451c656c0caf8be9bd55461b&mver=132&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.d49c10d8db4c19c2451c656c0caf8be9bd55461b.js?mver=132&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Brainiac list their favorite albums of 2022" href="https://www.brooklynvegan.com/brainiac-list-their-favorite-albums-of-2022/"/><link rel="canonical" href="https://www.brooklynvegan.com/cassandra-jenkins-lists-her-favorite-albums-of-2022/"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=d49c10d8db4c19c2451c656c0caf8be9bd55461b&mver=132&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":652461,"postType":"post","postDateGmt":"2022-12-23 21:42:25.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"amygeiger","dimension2":"music","dimension3":"alabaster-deplume,aldous-harding,alex-g,bartees-strange,best-of-2022,big-thief,bonny-light-horseman,cass-mccombs,cassandra-jenkins,jenny-hval,kevin-morby,perfume-genius,tomberlin","dimension4":"post","dimension5":"Fri Dec 23 2022","dimension6":"16:42","dimension7":"standard","dimension8":"848","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"amygeiger","dimension2":"music","dimension3":"alabaster-deplume,aldous-harding,alex-g,bartees-strange,best-of-2022,big-thief,bonny-light-horseman,cass-mccombs,cassandra-jenkins,jenny-hval,kevin-morby,perfume-genius,tomberlin","dimension4":"post","dimension5":"Fri Dec 23 2022","dimension6":"16:42","dimension7":"standard","dimension8":"848","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Cassandra Jenkins lists her favorite albums of 2022","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"alabaster-deplume,aldous-harding,alex-g,bartees-strange,best-of-2022,big-thief,bonny-light-horseman,cass-mccombs,cassandra-jenkins,jenny-hval,kevin-morby,perfume-genius,tomberlin","categories":"music","mediaType":"video","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":"","author":"amygeiger","postDateGmt":"2022-12-23 21:42:25.000+0000"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);w.dataLayer[0].userAgent = navigator.userAgent;
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d3c6l876mn6xxv.cloudfront.net." crossorigin/><script type="text/javascript" src="//d3c6l876mn6xxv.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=d49c10d8db4c19c2451c656c0caf8be9bd55461b&mver=132&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://www.brooklynvegan.com/#organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","@id":"https://www.brooklynvegan.com/#sitelogo","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"},"sameAs":["https://www.brooklynvegan.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://www.brooklynvegan.com/#website","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"name":"Brooklyn Vegan","url":"https://www.brooklynvegan.com/"},{"@context":"https://schema.org","@type":"article","headline":"Cassandra Jenkins lists her favorite albums of 2022","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"url":"https://www.brooklynvegan.com/cassandra-jenkins-lists-her-favorite-albums-of-2022/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/cassandra-jenkins-lists-her-favorite-albums-of-2022/"},"description":"Featuring recent tourmates Kevin Morby and Bonny Light Horseman, plus Perfume Genius, Big Thief, Aldous Harding, and more...","@id":"https://www.brooklynvegan.com/cassandra-jenkins-lists-her-favorite-albums-of-2022/#article","image":"//townsquare.media/site/838/files/2022/12/attachment-bonnylight-mhow-02.jpg","author":{"@type":"Person","name":"Amy Geiger","sameAs":"https://www.brooklynvegan.com/author/amygeiger"},"keywords":["music news"],"datePublished":"2022-12-23T21:42:25.000Z","dateCreated":"2022-12-23T21:42:25.000Z","dateModified":"2022-12-23T21:42:25.000Z","isPartOf":{"@id":"https://www.brooklynvegan.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie,
          alephExpire = 365*2;
          dealWithAlephCount = () => {
            let
              alephCount = getCookie( "aleph-count" );
            if( !alephCount ){
              setCookie( "aleph-count", 1, alephExpire );
            }else{
              setCookie( "aleph-count", parseInt( alephCount )+1 );
            }
          };
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
          dealWithAlephCount();
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, alephExpire );
              dealWithAlephCount();
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Trending:</span></li><li><a href="https://shop.brooklynvegan.com/?from=trending">Shop Records, Merch &amp; More</a></li><li><a href="https://brooklynvegan.podbean.com/">BrooklynVegan Podcast</a></li><li><a href="/tags/new-songs/?from=trending">New Songs</a></li><li><a href="/category/contests/">Contests</a></li><li><a href="/category/to-do/">What&#x27;s Going on Tonight in NYC?</a></li><li><a href="/tags/bv-best-of-2022/">Best of 2022</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/tags/punk" data-source="nav">Punk</a></li><li class="hassub"><a href="/category/music/hiphop" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/music/dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/music/tour-dates/" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com/" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com/" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="https://www.invisibleoranges.com/metal-show-listings/" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="https://shop.brooklynvegan.com/" data-source="nav" target="_blank">SHOP</a></li><li class="hassub"><a href="/contact-us" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" data-source="nav">Contact</a></li><li class="hassub"><a href="/about-us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/tags/punk" data-source="nav">Punk</a></li><li class="hassub hide"><a href="/category/music/hiphop" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/music/dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/music/tour-dates/" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com/" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com/" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="https://www.invisibleoranges.com/metal-show-listings/" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="https://shop.brooklynvegan.com/" data-source="nav" target="_blank">SHOP</a></li><li class="hassub hide"><a href="/contact-us" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" data-source="nav">Contact</a></li><li class="hassub"><a href="/about-us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-652461" data-location="/cassandra-jenkins-lists-her-favorite-albums-of-2022/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-652461"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Cassandra Jenkins lists her favorite albums of 2022"><img src="https://townsquare.media/site/838/files/2022/12/attachment-bonnylight-mhow-02.jpg?w=980&amp;q=75" alt="Cassandra Jenkins lists her favorite albums of 2022"/></figure></div><div class="header"><section class="title "><h1 class="">Cassandra Jenkins lists her favorite albums of 2022</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//www.brooklynvegan.com/author/amygeiger/" rel="author"><figcaption class="visually-hidden">Amy Geiger</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//www.brooklynvegan.com/author/amygeiger/" rel="author">Amy Geiger</a><time dateTime="2022-12-23 21:42:25 +0000">Published: December 23, 2022</time></div></div></div><figcaption>photo by Sachyn Mital</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Fcassandra-jenkins-lists-her-favorite-albums-of-2022%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Cassandra%20Jenkins%20lists%20her%20favorite%20albums%20of%202022%20http%3A%2F%2Fwww.brooklynvegan.com%2Fcassandra-jenkins-lists-her-favorite-albums-of-2022%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><strong>Cassandra Jenkins</strong> stayed busy in 2022, lending her voice to albums by <a href="https://www.brooklynvegan.com/craig-finn-announces-new-solo-album-shares-messing-with-the-settings/">Craig Finn</a>, <a href="https://www.brooklynvegan.com/rhett-miller-announces-new-album-the-misfit-shares-follow-you-home-touring/">Rhett Miller</a>, <a href="https://www.brooklynvegan.com/okkervil-rivers-will-sheff-announces-debut-solo-album-tour-shares-new-song/">Will Sheff</a>, and more, and continuing to tour supporting her <a href="https://www.brooklynvegan.com/brooklynvegans-top-50-albums-of-2021/">fantastic</a> 2021 album <em>An Overview on Phenomenal Nature</em>, including festivals and shows with <a href="https://www.brooklynvegan.com/cassandra-jenkins-announces-north-american-tour-including-dates-w-kevin-morby/">Kevin Morby</a> and <a href="https://www.brooklynvegan.com/bonny-light-horseman-cassandra-jenkins-played-music-hall-of-williamsburg-pics-video/">Bonny Light Horseman</a>. She also released a new live EP, <em><a href="https://cassandrajenkins.bandcamp.com/album/chale-jaana-cassandra-jenkins-suhail-yusuf-khan-live">Chale Jaana: Cassandra Jenkins &amp; Suhail Yusuf Khan Live</a></em>, and a video for &quot;Crosshairs (interlude),&quot; which she collaborated on with filmmaker Adinah Dancyger, and writer, sex worker and activist Liara Roux. Watch that, and stream the EP, below.</p><p>As 2022 draws to a close, we&apos;ve been asking artists about their favorite music of the year, and Cassandra made us a list that includes both aforementioned tourmates, plus <strong>Tomberlin, Jenny Hval, Bartees Strange, Cass McCombs,</strong> and more. Read on for Cassandra&apos;s picks.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p><strong>Cassandra Jenkins&apos; Favorite Albums of 2022</strong><br>Alex G - <em>God Save the Animals</em><br>Alabaster DePlume - <em>Gold</em><br>Aldous Harding - <em>Warm Chris</em><br>Tomberlin - <em>i don&apos;t know who needs to hear this...</em><br>Big Thief - <em>Dragon New Warm Mountain I Believe In You</em><br>Jenny Hval - <em>Classic Objects</em><br>Perfume Genius - <em>Ugly Season</em><br>Bartees Strange - <em>Farm to Table</em><br>Kevin Morby - <em>This Is A Photograph</em><br>Cass McCombs - <em>Heartmind</em><br>Bonny Light Horseman - <em>Rolling Golden Holy</em></p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/alabaster-deplume/">Alabaster DePlume</a></span><span>, <a href="//www.brooklynvegan.com/tags/aldous-harding/">aldous harding</a></span><span>, <a href="//www.brooklynvegan.com/tags/alex-g/">Alex G</a></span><span>, <a href="//www.brooklynvegan.com/tags/bartees-strange/">Bartees Strange</a></span><span>, <a href="//www.brooklynvegan.com/tags/best-of-2022/">best of 2022</a></span><span>, <a href="//www.brooklynvegan.com/tags/big-thief/">Big Thief</a></span><span>, <a href="//www.brooklynvegan.com/tags/bonny-light-horseman/">bonny light horseman</a></span><span>, <a href="//www.brooklynvegan.com/tags/cass-mccombs/">Cass McCombs</a></span><span>, <a href="//www.brooklynvegan.com/tags/cassandra-jenkins/">Cassandra Jenkins</a></span><span>, <a href="//www.brooklynvegan.com/tags/jenny-hval/">Jenny Hval</a></span><span>, <a href="//www.brooklynvegan.com/tags/kevin-morby/">Kevin Morby</a></span><span>, <a href="//www.brooklynvegan.com/tags/perfume-genius/">Perfume Genius</a></span><span>, <a href="//www.brooklynvegan.com/tags/tomberlin/">Tomberlin</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/">Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From Brooklyn Vegan</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2022/11/attachment-gang-called-speed.jpg" href="/speed-tell-us-about-their-favorite-albums-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Speed tell us about their favorite albums of 2022</figcaption></a></figure><div class="content"><a href="/speed-tell-us-about-their-favorite-albums-of-2022/" class="title" data-source="blogroll">Speed tell us about their favorite albums of 2022</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2022/05/attachment-oblivionaccess-day4-068.jpg" href="/30-best-metal-albums-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">30 Best Metal Albums of 2022</figcaption></a></figure><div class="content"><a href="/30-best-metal-albums-of-2022/" class="title" data-source="blogroll">30 Best Metal Albums of 2022</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2022/12/attachment-LIELA-IWM-PRESS-PIC-2.jpeg" href="/liela-moss-the-duke-spirit-tells-us-about-her-favorite-things-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Liela Moss (The Duke Spirit) tells us about her favorite things of 2022</figcaption></a></figure><div class="content"><a href="/liela-moss-the-duke-spirit-tells-us-about-her-favorite-things-of-2022/" class="title" data-source="blogroll">Liela Moss (The Duke Spirit) tells us about her favorite things of 2022</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2017/10/whitelung-sunnyvale-31.jpg" href="/white-lungs-kenny-william-discusses-his-favorite-albums-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">White Lung&#8217;s Kenny William discusses his favorite albums of 2022</figcaption></a></figure><div class="content"><a href="/white-lungs-kenny-william-discusses-his-favorite-albums-of-2022/" class="title" data-source="blogroll">White Lung&#8217;s Kenny William discusses his favorite albums of 2022</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2022/12/attachment-thoughtcrimes.jpg" href="/thoughtcrimes-ex-dillinger-escape-plan-list-their-favorite-albums-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Thoughtcrimes (ex-Dillinger Escape Plan) list their favorite albums of 2022</figcaption></a></figure><div class="content"><a href="/thoughtcrimes-ex-dillinger-escape-plan-list-their-favorite-albums-of-2022/" class="title" data-source="blogroll">Thoughtcrimes (ex-Dillinger Escape Plan) list their favorite albums of 2022</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2022/05/attachment-oblivionaccess-day2-111.jpg" href="/uniform-tell-us-about-their-favorite-albums-of-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Uniform tell us about their favorite albums of 2022</figcaption></a></figure><div class="content"><a href="/uniform-tell-us-about-their-favorite-albums-of-2022/" class="title" data-source="blogroll">Uniform tell us about their favorite albums of 2022</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/" aria-label="Home">Home</a></li><li class=""><a href="/about-us" aria-label="About Us">About Us</a></li><li class=""><a href="/contact-us" aria-label="Contact Us">Contact Us</a></li><li class=""><a href="/newsletter-sign-up" aria-label="E-mail List Sign Up">E-mail List Sign Up</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/feed" aria-label="RSS">RSS</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->BrooklynVegan<!-- -->. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.d49c10d8db4c19c2451c656c0caf8be9bd55461b.js?mver=132&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=d49c10d8db4c19c2451c656c0caf8be9bd55461b" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>