<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>Chad Gilbert (New Found Glory, Shai Hulud) recovering from cancer surgery</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="BrooklynVegan"/><meta name="description" content="Chad spent two weeks in the hospital after a cancerous tumor was discovered, but surgery was successful and he&#x27;s back home and in recovery..."/><meta name="keywords" content="heavy metal news,music news"/><meta property="fb:app_id" content="598461367435921"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="590999851"/><meta property="fb:admins" content="100000461628108"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Chad Gilbert (New Found Glory, Shai Hulud) recovering from cancer surgery"/><meta property="og:description" content="Chad spent two weeks in the hospital after a cancerous tumor was discovered, but surgery was successful and he&#x27;s back home and in recovery..."/><meta property="og:url" content="https://www.brooklynvegan.com/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/"/><meta property="og:site_name" content="BrooklynVegan"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/838/files/2021/12/attachment-chad-gilbert.jpeg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@brooklynvegan"/><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=123&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=123&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="MUNYA tells us about her favorite albums of 2021" href="https://www.brooklynvegan.com/munya-tells-us-about-her-favorite-albums-of-2021/"/><link rel="canonical" href="https://www.brooklynvegan.com/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/838/files/2016/02/57.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/838/files/2016/02/114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/838/files/2016/02/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=123&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":582356,"postType":"post","postDateGmt":"2021-12-21 17:09:06.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"asacher","dimension2":"metal,music","dimension3":"cancer,chad-gilbert,new-found-glory,shai-hulud","dimension4":"post","dimension5":"Tue Dec 21 2021","dimension6":"12:012","dimension7":"standard","dimension8":"4535","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"asacher","dimension2":"metal,music","dimension3":"cancer,chad-gilbert,new-found-glory,shai-hulud","dimension4":"post","dimension5":"Tue Dec 21 2021","dimension6":"12:012","dimension7":"standard","dimension8":"4535","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Chad Gilbert (New Found Glory, Shai Hulud) recovering from cancer surgery","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"cancer,chad-gilbert,new-found-glory,shai-hulud","categories":"metal,music","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d3c6l876mn6xxv.cloudfront.net." crossorigin/><script type="text/javascript" src="//d3c6l876mn6xxv.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=123&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://www.brooklynvegan.com/#organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","@id":"https://www.brooklynvegan.com/#sitelogo","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"},"sameAs":["https://www.brooklynvegan.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://www.brooklynvegan.com/#website","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"name":"Brooklyn Vegan","url":"https://www.brooklynvegan.com/"},{"@context":"https://schema.org","@type":"article","headline":"Chad Gilbert (New Found Glory, Shai Hulud) recovering from cancer surgery","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"url":"https://www.brooklynvegan.com/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/"},"description":"Chad spent two weeks in the hospital after a cancerous tumor was discovered, but surgery was successful and he's back home and in recovery...","@id":"https://www.brooklynvegan.com/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/#article","image":"//townsquare.media/site/838/files/2021/12/attachment-chad-gilbert.jpeg","author":{"@type":"Person","name":"Andrew Sacher","sameAs":"https://www.brooklynvegan.com/author/asacher"},"keywords":["heavy metal news","music news"],"datePublished":"2021-12-21T17:09:06.000Z","dateCreated":"2021-12-21T17:09:06.000Z","dateModified":"2021-12-21T17:09:06.000Z","isPartOf":{"@id":"https://www.brooklynvegan.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><span>Trending:</span></li><li><a title="Shop Records, Merch &amp; More" href="https://shop.brooklynvegan.com/?from=trending">Shop Records, Merch &amp; More</a></li><li><a title="Tour News" href="/category/tour-dates/">Tour News</a></li><li><a title="New Songs" href="/tags/new-songs/?from=trending">New Songs</a></li><li><a title="Contests" href="/category/contests/">Contests</a></li><li><a title="What&#x27;s Going on Tonight in NYC?" href="/category/to-do/">What&#x27;s Going on Tonight in NYC?</a></li><li><a title="Best of 2021" href="/tags/best-of-2021/">Best of 2021</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" alt="BrooklynVegan" title="BrooklynVegan" href="/" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan" title="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub hide"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub hide"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-582356" data-location="/chad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-582356"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr"><img src="https://townsquare.media/site/838/files/2021/12/attachment-chad-gilbert.jpeg?w=980&amp;q=75"/></figure></div><div class="header"><section class="title "><h1 class="">Chad Gilbert (New Found Glory, Shai Hulud) recovering from cancer surgery</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/10/andrew-crop1.jpg" href="//www.brooklynvegan.com/author/asacher/" rel="author" title="Andrew Sacher"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//www.brooklynvegan.com/author/asacher/" rel="author" title="Andrew Sacher">Andrew Sacher</a><time dateTime="2021-12-21 17:09:06 +0000">Published: December 21, 2021</time></div></div></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Fchad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Chad%20Gilbert%20%28New%20Found%20Glory%2C%20Shai%20Hulud%29%20recovering%20from%20cancer%20surgery%20http%3A%2F%2Fwww.brooklynvegan.com%2Fchad-gilbert-new-found-glory-shai-hulud-recovering-from-cancer-surgery%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Longtime <b>New Found Glory</b> guitarist/backing vocalist (and former <b>Shai Hulud</b> vocalist) <b>Chad Gilbert</b> has revealed that he spent the last two weeks in the hospital having a cancerous tumor removed after his wife found him unresponsive in bed, and fortunately, the surgery was successful and Chad is now back home with his family. He detailed the very scary process in an <a href="https://www.instagram.com/p/CXraFkwJnua/">Instagram post</a>:</p><blockquote><p>For the last 14 days I&apos;ve been living in the hospital having cancer removed. Here&apos;s the timeline of my unexpected journey:</p><p>On December 5th, my wife found me unresponsive in bed. I&apos;d been waking up drenched in sweat the last few days and we thought I was sick. Not being able to wake me, she called 911 and performed CPR and mouth to mouth. Apparently I was doing something called &#x201C;agonal breathing&#x201D; and was minutes from death. I woke up with 7 paramedics surrounding my bed. I was so confused. My blood sugar somehow dropped to 20 and if my wife hadn&apos;t found me, I would&apos;ve fallen into a coma or died. The paramedics took me to the ER in an ambulance. They couldn&apos;t figure out why my blood sugar kept dropping or why my blood pressure kept skyrocketing, even with blood pressure medication in my system. I was hooked up to two different drips I couldn&apos;t be separated from.</p><p>The next day, an amazing endocrinologist visited me and asked a bunch of questions about my health. It honestly felt like she was an angel from heaven. She told me based on all my symptoms that I have a very rare tumor called a Pheochromocytoma! It&apos;s a tumor that grows on your adrenal gland and messes up all of your hormones. It was eating all my glucose, changing my hormones, and raising my blood pressure. I couldn&apos;t survive without IVs until this tumor was removed.</p><p>12/6 I received a CT scan which showed some alarming news. My tumor was malignant and had grown from my adrenal gland onto my liver. It was huge. Which made my Pheochromocytoma even more rare since they usually are benign.</p><p>12/8, three days since my amazing wife saved me from dying in bed. I was transported to a major hospital and moved into the ICU. I got an MRI which showed that the tumor was in fact one growth and had not spread to other parts of my body. Now that my miracle doctor, cancer doctor, and incredible surgeon had all the info they needed, they scheduled my surgery for Monday, 12/13.</p><p>Now it&apos;s 4 days until surgery. This is when so much personal growth occurred. Looking back on the timing of all of this, the incredible people put in my life to save me, the hospital staff whom I have the highest respect for, the way they took care of me while caring for an entire intensive care unit&#x2026; I just can&apos;t believe the strength these nurses have.</p><p>My wife Lisa and my mom were the driving forces of my positivity. The only cure for a pheochromocytoma is surgery, one of my worst fears. But if surgery went well, all the glucose consumption, high blood pressure, and any other hormonal changes would immediately go away. When I got to pre-op, the surgeon drew the size of the tumor on a dry erase board to clarify how intense, large and dangerous my surgery was gonna be. But still reassured us he&apos;s done many way more difficult. So grateful for him! The surgery was predicted to be 4 and a half hours but he finished it in two. The tumor wasn&apos;t attached to anything tricky so they basically cut it out and peeled it off. But man this scar is insanely big. I couldn&apos;t grasp how large the tumor was until now. I was sedated and drugged up and don&apos;t remember anything from surgery day. My surgeon came in the next morning and let us know he got it all out!! Now we just needed the pathology report to make sure no cancer got in the lymphnodes. The joy and excitement from all the nurses and and doctors involved was super emotional. I didn&apos;t have a lot of family and friends around since it all happened so fast. But the hospital staff became that extra support and family, giving me cards and little gifts.</p><p>The night of the 15th I was moved from the ICU to the Cancer Center. There I recovered from surgery! I&apos;ll know about future treatments in a few weeks but for now I&apos;m able to come home!</p><p>It&apos;s Sunday, December 19th. Yesterday was the first time I got to smell fresh air since December 5th. I&apos;m home with my wife and baby and so thankful to be alive!</p></blockquote><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Glad to hear Chad is doing well, and best of luck to him with future treatments!</p><p>Here&apos;s Chad&apos;s full post with more photos...</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/cancer/">cancer</a></span><span>, <a href="//www.brooklynvegan.com/tags/chad-gilbert/">Chad Gilbert</a></span><span>, <a href="//www.brooklynvegan.com/tags/new-found-glory/">New Found Glory</a></span><span>, <a href="//www.brooklynvegan.com/tags/shai-hulud/">Shai Hulud</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/metal/">Heavy Metal News</a></span><span>, <a href="//www.brooklynvegan.com/category/music/">Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Home" href="/" aria-label="Home" class="">Home</a></li><li class=""><a title="About Us" href="/about-us" aria-label="About Us" class="">About Us</a></li><li class=""><a title="Contact Us" href="/contact-us" aria-label="Contact Us" class="">Contact Us</a></li><li class=""><a title="E-mail List Sign Up" href="/newsletter-sign-up" aria-label="E-mail List Sign Up" class="">E-mail List Sign Up</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="RSS" href="/feed" aria-label="RSS" class="">RSS</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->BrooklynVegan<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=123&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>