<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Mems of REM, Yo La Tengo &amp; more playing orchestral Big Star tribute concert in Brooklyn (BV presale)</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="BrooklynVegan"/><meta data-react-helmet="true" name="description" content="Members of R.E.M., Yo La Tengo, The Posies, The dB&#x27;s and more will be part of an The Songs of Big Star, a one of a kind acoustic, orchestrated tribute concert at Brooklyn&#x27;s..."/><meta data-react-helmet="true" name="keywords" content="music news,tour dates"/><meta data-react-helmet="true" property="fb:app_id" content="598461367435921"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="590999851"/><meta data-react-helmet="true" property="fb:admins" content="100000461628108"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="fb:use_automatic_ad_placement" content="false"/><meta data-react-helmet="true" property="og:title" content="Mems of REM, Yo La Tengo &amp; more playing orchestral Big Star tribute concert in Brooklyn (BV presale)"/><meta data-react-helmet="true" property="og:description" content="Members of R.E.M., Yo La Tengo, The Posies, The dB&#x27;s and more will be part of an The Songs of Big Star, a one of a kind acoustic, orchestrated tribute concert at Brooklyn&#x27;s..."/><meta data-react-helmet="true" property="og:url" content="https://www.brooklynvegan.com/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/"/><meta data-react-helmet="true" property="og:site_name" content="BrooklynVegan"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/838/files/2021/07/attachment-songs-of-big-star-crop.jpeg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@brooklynvegan"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=3bbf60dce7c23c94540124672c5a2945ae112cb3&mver=123&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Houston’s Necrofier share blackened punk ripper off debut LP for Season of Mist" href="https://www.brooklynvegan.com/houstons-necrofier-share-blackened-punk-ripper-off-debut-lp-for-season-of-mist/"/><link data-react-helmet="true" rel="canonical" href="https://www.brooklynvegan.com/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/838/files/2016/02/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/838/files/2016/02/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/838/files/2016/02/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=3bbf60dce7c23c94540124672c5a2945ae112cb3&mver=123&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":551259,"postType":"post","postDateGmt":"2021-07-27 16:13:53.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bpearis","dimension2":"music,tour-dates","dimension3":"big-star,brett-harris,charles-cleaver,chris-stamey,crispin-cioe,ira-kaplan,jody-stephens,jon-auer,ken-stringfellow,mike-mills,posies,rem,the-dbs,the-occasional-string-quartet,uptown-horns,yo-la-tengo","dimension4":"post","dimension5":"Tue Jul 27 2021","dimension6":"12:13","dimension7":"standard","dimension8":"965","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"bpearis","dimension2":"music,tour-dates","dimension3":"big-star,brett-harris,charles-cleaver,chris-stamey,crispin-cioe,ira-kaplan,jody-stephens,jon-auer,ken-stringfellow,mike-mills,posies,rem,the-dbs,the-occasional-string-quartet,uptown-horns,yo-la-tengo","dimension4":"post","dimension5":"Tue Jul 27 2021","dimension6":"12:13","dimension7":"standard","dimension8":"965","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Mems of REM, Yo La Tengo & more playing orchestral Big Star tribute concert in Brooklyn (BV presale)","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"big-star,brett-harris,charles-cleaver,chris-stamey,crispin-cioe,ira-kaplan,jody-stephens,jon-auer,ken-stringfellow,mike-mills,posies,rem,the-dbs,the-occasional-string-quartet,uptown-horns,yo-la-tengo","categories":"music,tour-dates","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script type="text/javascript" src="//d3c6l876mn6xxv.cloudfront.net./script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=3bbf60dce7c23c94540124672c5a2945ae112cb3&mver=123&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://www.brooklynvegan.com/#organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","@id":"https://www.brooklynvegan.com/#sitelogo","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"},"sameAs":["https://www.brooklynvegan.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://www.brooklynvegan.com/#website","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"name":"Brooklyn Vegan","url":"https://www.brooklynvegan.com/"},{"@context":"https://schema.org","@type":"article","headline":"Mems of REM, Yo La Tengo & more playing orchestral Big Star tribute concert in Brooklyn (BV presale)","publisher":{"@id":"https://www.brooklynvegan.com/#organization"},"url":"https://www.brooklynvegan.com/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/"},"description":"Members of R.E.M., Yo La Tengo, The Posies, The dB's and more will be part of an The Songs of Big Star, a one of a kind acoustic, orchestrated tribute concert at Brooklyn's...","@id":"https://www.brooklynvegan.com/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/#article","image":"//townsquare.media/site/838/files/2021/07/attachment-songs-of-big-star-crop.jpeg","author":{"@type":"Person","name":"Bill Pearis","sameAs":"https://www.brooklynvegan.com/author/bpearis"},"keywords":["music news","tour dates"],"datePublished":"2021-07-27T16:13:53.000Z","dateCreated":"2021-07-27T16:13:53.000Z","dateModified":"2021-07-27T16:43:24.000Z","isPartOf":{"@id":"https://www.brooklynvegan.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><span>Trending:</span></li><li><a title="Shop Records, Merch &amp; More" href="https://shop.brooklynvegan.com/?from=trending">Shop Records, Merch &amp; More</a></li><li><a title="Tour News" href="/category/tour-dates/">Tour News</a></li><li><a title="New Songs" href="/tags/new-songs/?from=trending">New Songs</a></li><li><a title="Contests" href="/category/contests/">Contests</a></li><li><a title="What&#x27;s Going on Tonight in NYC?" href="/category/to-do/">What&#x27;s Going on Tonight in NYC?</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="BrooklynVegan" title="BrooklynVegan" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan" title="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub hide"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub hide"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-551259" data-location="/mems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-551259"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/838/files/2021/07/attachment-songs-of-big-star-crop.jpeg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/838/files/2021/07/attachment-songs-of-big-star-crop.jpeg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/838/files/2021/07/attachment-songs-of-big-star-crop.jpeg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Mems of REM, Yo La Tengo & more playing orchestral Big Star tribute concert in Brooklyn (BV presale)</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2016/02/romanesco3.jpg" href="//www.brooklynvegan.com/author/bpearis/" rel="author" title="Bill Pearis"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//www.brooklynvegan.com/author/bpearis/" rel="author" title="Bill Pearis">Bill Pearis</a><time dateTime="2021-07-27 16:13:53 +0000">Published: July 27, 2021</time></div></div></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Fmems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Mems%20of%20REM%2C%20Yo%20La%20Tengo%20%26%20more%20playing%20orchestral%20Big%20Star%20tribute%20concert%20in%20Brooklyn%20%28BV%20presale%29%20http%3A%2F%2Fwww.brooklynvegan.com%2Fmems-of-rem-yo-la-tengo-more-playing-orchestral-big-star-tribute-concert-in-brooklyn-bv-presale%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Members of <strong>R.E.M., Yo La Tengo, The Posies, The dB&apos;s</strong> and more will be part of an &quot;<strong>The Songs of Big Star,&quot;</strong> a &quot;one of a kind acoustic, orchestrated&quot; tribute concert that will happen at <strong>St. Ann &amp; The Holy Trinity Church on November 7</strong>. Big Star drummer <strong>Jody Stephens</strong> is part of it, as are&#xA0;<strong>Brett Harris</strong>&#xA0;and&#xA0;<strong>Charles Cleaver</strong> who played on <em>Big Star&apos;s Third</em>, and the whole lineup is:</p><ul><li>Jody Stephens (Big Star)</li><li>Mike Mills (R.E.M)</li><li>Ken Stringfellow &amp; Jon Auer (Posies, Big Star)</li><li>Ira Kaplan (Yo La Tengo)</li><li>Chris Stamey (dB&apos;s)</li><li>Brett Harris &amp; Charles Cleaver (Big Star&apos;s Third)</li><li>Crispin Cioe (Uptown Horns) &amp; The Occasional String Quartet</li></ul><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><a href="https://wl.seetickets.us/event/The-Songs-of-Big-Star/438424?afflky=Murmrr"><strong>Tickets</strong></a> for &quot;The Songs of Big Star&quot; go on sale Friday, July 30 at noon, but you can get them early with the <strong>BrooklynVegan presale that begins Wednesday, July 28 at noon and runs through Thursday (7/29) at noon</strong>. Check back Wednesday morning for the presale password.</p><p>&#xA0;</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:141.44893111638956%"></div><div class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-thesongsofbigstar.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/big-star/">Big Star</a></span><span>, <a href="//www.brooklynvegan.com/tags/brett-harris/">Brett Harris</a></span><span>, <a href="//www.brooklynvegan.com/tags/charles-cleaver/">Charles Cleaver</a></span><span>, <a href="//www.brooklynvegan.com/tags/chris-stamey/">Chris Stamey</a></span><span>, <a href="//www.brooklynvegan.com/tags/crispin-cioe/">crispin cioe</a></span><span>, <a href="//www.brooklynvegan.com/tags/ira-kaplan/">Ira Kaplan</a></span><span>, <a href="//www.brooklynvegan.com/tags/jody-stephens/">Jody Stephens</a></span><span>, <a href="//www.brooklynvegan.com/tags/jon-auer/">Jon Auer</a></span><span>, <a href="//www.brooklynvegan.com/tags/ken-stringfellow/">Ken Stringfellow</a></span><span>, <a href="//www.brooklynvegan.com/tags/mike-mills/">Mike Mills</a></span><span>, <a href="//www.brooklynvegan.com/tags/posies/">Posies</a></span><span>, <a href="//www.brooklynvegan.com/tags/rem/">REM</a></span><span>, <a href="//www.brooklynvegan.com/tags/the-dbs/">The dBs</a></span><span>, <a href="//www.brooklynvegan.com/tags/the-occasional-string-quartet/">the occasional string quartet</a></span><span>, <a href="//www.brooklynvegan.com/tags/uptown-horns/">Uptown Horns</a></span><span>, <a href="//www.brooklynvegan.com/tags/yo-la-tengo/">Yo La Tengo</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/">Music News</a></span><span>, <a href="//www.brooklynvegan.com/category/music/tour-dates/">tour dates</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1388"><header><h2><span class="title-container">Check It Out</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1388" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/05/chaotic-hardcore-mathcore-sasscore.jpeg" href="//www.brooklynvegan.com/25-chaotic-hardcore-mathcore-sasscore-albums-from-the-2000s-that-are-seminal-today/" rel="" title="25 chaotic hardcore, mathcore &amp;#038; sasscore albums from the 2000s that are seminal today" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//www.brooklynvegan.com/25-chaotic-hardcore-mathcore-sasscore-albums-from-the-2000s-that-are-seminal-today/" title="25 chaotic hardcore, mathcore &amp; sasscore albums from the 2000s that are sem…" class="title" data-source="blogroll">25 chaotic hardcore, mathcore & sasscore albums from the 2000s that are sem…</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-46"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-974"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-promotion" id="promotion-16"><div class="wrapper clearfix"><div class="widget-content single"><article class="image-then-content"><figure class="frameme img-tag imgtag"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/05/emaillist1.jpg" href="/newsletter-sign-up/" rel="" title="" data-source="promotion widget" target="_self"></a></figure><div class="content"><div class="carat"></div><div class="content-description"></div></div></article></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1392"><header><h2><span class="title-container">Recent Stories</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-joni-mitchell-archives-2.jpeg" href="//www.brooklynvegan.com/stream-a-track-from-joni-mitchells-lost-jimi-hendrix-recorded-1968-live-set-from-new-archival-box/" rel="" title="Stream a track from Joni Mitchell&amp;#8217;s lost Jimi Hendrix-recorded 1968 live set from new archival box" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/stream-a-track-from-joni-mitchells-lost-jimi-hendrix-recorded-1968-live-set-from-new-archival-box/" title="Stream a track from Joni Mitchell’s lost Jimi Hendrix-recorded 1968 live se…" class="title" data-source="blogroll">Stream a track from Joni Mitchell’s lost Jimi Hendrix-recorded 1968 live se…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-the-connells-Bryan-Regan.jpeg" href="//www.brooklynvegan.com/the-connells-prep-first-album-in-20-years-hear-2-songs-touring/" rel="" title="The Connells prep first album in 20 years (hear 2 songs), touring" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/the-connells-prep-first-album-in-20-years-hear-2-songs-touring/" title="The Connells prep first album in 20 years (hear 2 songs), touring" class="title" data-source="blogroll">The Connells prep first album in 20 years (hear 2 songs), touring</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-join-the-ritual-jagjaguwar.jpeg" href="//www.brooklynvegan.com/bruce-hornsby-covers-dinosaur-jr-jamila-woods-covers-tracy-chapman-on-new-comp-listen/" rel="" title="Bruce Hornsby covers Dinosaur Jr, Jamila Woods covers Tracy Chapman on new comp (listen)" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/bruce-hornsby-covers-dinosaur-jr-jamila-woods-covers-tracy-chapman-on-new-comp-listen/" title="Bruce Hornsby covers Dinosaur Jr, Jamila Woods covers Tracy Chapman on new …" class="title" data-source="blogroll">Bruce Hornsby covers Dinosaur Jr, Jamila Woods covers Tracy Chapman on new …</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-newportfolkfestival-2021-tuesday-43.jpg" href="//www.brooklynvegan.com/watch-jack-antonoff-fred-armisen-join-beck-at-newport-folk-fest-pics-video-from-tuesday/" rel="" title="Watch Jack Antonoff &amp;#038; Fred Armisen join Beck at Newport Folk Fest ++ pics &amp;#038; video from Tuesday" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/watch-jack-antonoff-fred-armisen-join-beck-at-newport-folk-fest-pics-video-from-tuesday/" title="Watch Jack Antonoff &amp; Fred Armisen join Beck at Newport Folk Fest ++ pics &amp;…" class="title" data-source="blogroll">Watch Jack Antonoff & Fred Armisen join Beck at Newport Folk Fest ++ pics &…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-dave-hause-blood-harmony.jpeg" href="//www.brooklynvegan.com/dave-hause-announces-new-album-blood-harmony-shares-sandy-sheets/" rel="" title="Dave Hause announces new album &amp;#8216;Blood Harmony,&amp;#8217; shares &amp;#8220;Sandy Sheets&amp;#8221;" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/dave-hause-announces-new-album-blood-harmony-shares-sandy-sheets/" title="Dave Hause announces new album ‘Blood Harmony,’ shares “Sandy Sheets”" class="title" data-source="blogroll">Dave Hause announces new album ‘Blood Harmony,’ shares “Sandy Sheets”</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/07/attachment-little-island.jpeg" href="//www.brooklynvegan.com/nyc-free-fest-a-month-of-music-comedy-more-at-hudson-river-parks-little-island/" rel="" title="NYC FREE fest: a month of music, comedy &amp;#038; more at Hudson River Park&amp;#8217;s Little Island" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/nyc-free-fest-a-month-of-music-comedy-more-at-hudson-river-parks-little-island/" title="NYC FREE fest: a month of music, comedy &amp; more at Hudson River Park’s Littl…" class="title" data-source="blogroll">NYC FREE fest: a month of music, comedy & more at Hudson River Park’s Littl…</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Home" href="/" aria-label="Home" class="">Home</a></li><li class=""><a title="About Us" href="/about-us" aria-label="About Us" class="">About Us</a></li><li class=""><a title="Contact Us" href="/contact-us" aria-label="Contact Us" class="">Contact Us</a></li><li class=""><a title="E-mail List Sign Up" href="/newsletter-sign-up" aria-label="E-mail List Sign Up" class="">E-mail List Sign Up</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="RSS" href="/feed" aria-label="RSS" class="">RSS</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->BrooklynVegan<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">
            window.__INITIAL_STATE__ = {"router":{"location":{"pathname":"/","search":"","hash":"","key":"qtg6ei"},"action":"POP"},"internalads":{},"json":{"env":"production","experimentGroup":"A","serverConfig":{"host":"www.brooklynvegan.com","ua":"facebookexternalhit/1.1 (+http://www.facebook.com/externalhit_uatext.php)","protocol":"http"},"hash":"3bbf60dce7c23c94540124672c5a2945ae112cb3"},"listenLive":{},"nav":{},"newsletter":{},"ui":{},"weather":{},"youtube":{},"sweeps":{},"events":{},"ads":{}}
          </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                let
                  getDependencies = function(){
                    return new Promise(async function( res, rej ){
                      var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.3bbf60dce7c23c94540124672c5a2945ae112cb3.js?mver=123&gver=3"];
                      for(var i=0;i<dependencies.length;i++){
                        await getFile( dependencies[i] );
                      }
                      res({});
                    });
                  },
                  getInitialState = function(){
                    return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=3bbf60dce7c23c94540124672c5a2945ae112cb3" ].join( "" ) )
                      .then( response => {
                        if( !response.ok ){
                          if( response.status === 404 ){
                            return response;
                          }
                          throw Error( response.statusText );
                        }
                        return response;
                      })
                      .then( response => response.json() )
                      .catch(( err )=>{
                        console.log( "Carbon - Error in Rest response", err );
                      });
                  },
                  allTasks = [ getDependencies(), getInitialState()];
                Promise.all( allTasks )
                  .then(function(results){
                    var json = results[ results.length - 1 ];
                    window.__INITIAL_STATE__.json.response = json;
                    window.__INITIAL_STATE__.json.response.experimentGroup = window.__INITIAL_STATE__.json.experimentGroup;
                    window.__INITIAL_STATE__.json.response.options.env = window.__INITIAL_STATE__.json.env;
                    window.initCarbon && window.initCarbon();
                  });
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=3bbf60dce7c23c94540124672c5a2945ae112cb3&mver=123&gver=3"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>