<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Ryan Hemsworth &amp; NNAMDÏ remix Frances Quinlan for ‘Likewise’ anniversary</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="BrooklynVegan"/><meta data-react-helmet="true" name="description" content="For the one year anniversary of their solo album ’Likewise,’ Frances Quinlan tapped Ryan Hemsworth and NNAMDÏ to remix two of its tracks."/><meta data-react-helmet="true" name="keywords" content="music news"/><meta data-react-helmet="true" property="fb:app_id" content="598461367435921"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="590999851"/><meta data-react-helmet="true" property="fb:admins" content="100000461628108"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Ryan Hemsworth &amp; NNAMDÏ remix Frances Quinlan for &#x27;Likewise&#x27; anniversary"/><meta data-react-helmet="true" property="og:description" content="For the one year anniversary of their solo album ’Likewise,’ Frances Quinlan tapped Ryan Hemsworth and NNAMDÏ to remix two of its tracks."/><meta data-react-helmet="true" property="og:url" content="https://www.brooklynvegan.com/ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary/"/><meta data-react-helmet="true" property="og:site_name" content="BrooklynVegan"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/838/files/2021/01/francesquinlan-juliakhoroshilov.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@brooklynvegan"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=48b4f966c5de3cbc6c5d0e4e3cb390cddab19435&mver=123&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Mike Park, Jeff Rosenstock &amp; AJJ’s Sean Bonnette release new children’s music song" href="https://www.brooklynvegan.com/mike-park-jeff-rosenstock-ajjs-sean-bonnette-release-new-childrens-music-song/"/><link data-react-helmet="true" rel="canonical" href="https://www.brooklynvegan.com/ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/838/files/2016/02/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/838/files/2016/02/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/838/files/2016/02/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=48b4f966c5de3cbc6c5d0e4e3cb390cddab19435&mver=123&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":524684,"postType":"post","postDateGmt":"2021-01-28 18:14:07.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"erinchristie","dimension2":"music","dimension3":"frances-quinlan,nnamdi,ryan-hemsworth","dimension4":"post","dimension5":"Thu Jan 28 2021","dimension6":"13:14","dimension7":"standard","dimension8":"1157","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"erinchristie","dimension2":"music","dimension3":"frances-quinlan,nnamdi,ryan-hemsworth","dimension4":"post","dimension5":"Thu Jan 28 2021","dimension6":"13:14","dimension7":"standard","dimension8":"1157","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Ryan Hemsworth & NNAMDÏ remix Frances Quinlan for ‘Likewise’ anniversary","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"frances-quinlan,nnamdi,ryan-hemsworth","categories":"music","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=48b4f966c5de3cbc6c5d0e4e3cb390cddab19435&mver=123&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Ryan Hemsworth & NNAMDÏ remix Frances Quinlan for 'Likewise' anniversary","publisher":{"@type":"Organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"}},"url":"https://www.brooklynvegan.com/ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary/"},"description":"For the one year anniversary of their solo album ’Likewise,’ Frances Quinlan tapped Ryan Hemsworth and NNAMDÏ to remix two of its tracks.","image":"//townsquare.media/site/838/files/2021/01/francesquinlan-juliakhoroshilov.jpg","author":"Erin Christie","keywords":"erinchristie ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary music frances-quinlan nnamdi ryan-hemsworth pagetype-post indie-alternative web","datePublished":"2021-01-28T18:14:07.000Z","dateCreated":"2021-01-28T18:14:07.000Z","dateModified":"2021-01-28T18:14:07.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><span>Trending:</span></li><li><a title="Shop Records, Merch &amp; More" href="https://shop.brooklynvegan.com/?from=trending">Shop Records, Merch &amp; More</a></li><li><a title="Tour Updates" href="https://brooklynvegan.com/tags/coronavirus?from=trending">Tour Updates</a></li><li><a title="Livestreams" href="https://brooklynvegan.com/tags/livestream?from=trending">Livestreams</a></li><li><a title="New Songs" href="/tags/new-songs/?from=trending">New Songs</a></li><li><a title="Contests" href="/category/contests/">Contests</a></li><li><a title="73 Albums We&#x27;re Anticipating in 2021" href="/73-albums-were-anticipating-in-2021/">73 Albums We&#x27;re Anticipating in 2021</a></li><li><a title="Best of 2020" href="/tags/best-of-2020/?from=trending">Best of 2020</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="BrooklynVegan" title="BrooklynVegan" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan" title="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub hide"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="https://shop.brooklynvegan.com/" title="SHOP" data-source="nav" target="_blank">SHOP</a></li><li class="hassub hide"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-524684" data-location="/ryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-524684"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/838/files/2021/01/francesquinlan-juliakhoroshilov.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/838/files/2021/01/francesquinlan-juliakhoroshilov.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/838/files/2021/01/francesquinlan-juliakhoroshilov.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Ryan Hemsworth & NNAMDÏ remix Frances Quinlan for ‘Likewise’ anniversary</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//www.brooklynvegan.com/author/erinchristie/" rel="author" title="Erin Christie"></a></figure></div><a class="author-name" href="//www.brooklynvegan.com/author/erinchristie/" rel="author" title="Erin Christie">Erin Christie</a></address></div><time dateTime="2021-01-28 18:14:07 +0000">Published: January 28, 2021</time></div><figcaption title="photo by Julia Khoroshilov">photo by Julia Khoroshilov</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Fryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Ryan%20Hemsworth%20%26%20NNAMD%C3%8F%20remix%20Frances%20Quinlan%20for%20%E2%80%98Likewise%E2%80%99%20anniversary%20http%3A%2F%2Fwww.brooklynvegan.com%2Fryan-hemsworth-nnamdi-remix-frances-quinlan-for-likewise-anniversary%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Last year, <strong>Frances Quinlan</strong> (of <strong>Hop Along</strong>) released their great debut record, <em><a href="https://www.brooklynvegan.com/frances-quinlan-torres-leeched-tha-god-fahim-reviews/">Likewise</a></em>. In honor of the album&apos;s one-year anniversary, Frances has shared two remixes of tracks from the release. </p><p>The <em>Likewise Remixes</em> features Chicago&apos;s <strong>NNAMD&#xCF;</strong> taking on the track &quot;Now That I&apos;m Back,&quot; and <strong>Ryan Hemsworth</strong> (who collaborated with Frances on <a href="https://www.brooklynvegan.com/ryan-hemsworth-releasing-collaborative-ep-hear-first-single-w-hop-alongs-frances-quinlan/">Quarter-Life Crisis</a>) remixing &quot;Lean.&quot; Each reworking re-vamps the singles, incorporating each collaborator&apos;s unique style while maintaining the integrity of the original tracks: NNAMD&#xCF;&apos;s is almost haunting and ethereal, while Ryan&apos;s is bright and hypnotic. </p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>&quot;I am a big fan of the work of NNAMD&#xCF; and Ryan Hemsworth,&quot; Frances says. &quot;Both are incredibly inventive composers and players. I was fortunate that they were available and interested in remixing two tracks off of my record (now released 1 year ago). Upon first listening, I was immediately floored and delighted by what they&apos;ve each created. How cool to hear a song I wrote be completely transformed into an entirely new story. Pure magic.&quot;</p><p>You can listen to both remixes below.</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:100%"></div><div class="theframe" data-image="https://townsquare.media/site/838/files/2021/01/LBJ-32910x10_300dpi_RGB.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p><strong><em>LIKEWISE REMIXES</em> TRACKLIST</strong></p><p>1. Now That I&apos;m Back - NNAMD&#xCF; Remix<br>2. Lean - Ryan Hemsworth Remix</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/frances-quinlan/">Frances Quinlan</a></span><span>, <a href="//www.brooklynvegan.com/tags/nnamdi/">NNAMDI</a></span><span>, <a href="//www.brooklynvegan.com/tags/ryan-hemsworth/">Ryan Hemsworth</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/">Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1387"><div class="wrapper clearfix"><section id="ts_blogroll-1387" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2019/06/coneyislandmermaidparade-2019-164.jpg" href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" rel="" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" class="title" data-source="blogroll">RELIVE IT: The 2019 Coney Island Mermaid Parade in pics</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-16"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-promotion" id="promotion-12"><div class="wrapper clearfix"><div class="widget-content image_list"><article class="image-then-content"><figure class="frameme img-tag imgtag"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/05/emaillist1.jpg" href="/newsletter-sign-up/" rel="" title="" data-source="promotion widget" target="_self"></a></figure><div class="content"><div class="carat"></div><div class="content-description"></div></div></article></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-11"><header><h2><span class="title-container">Popular</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/11/The-Bee-Gees-How-Can-You-Mend-a-Broken-Heart.jpg" href="https://www.brooklynvegan.com/25-music-movies-series-to-stream-on-hbo-max/?from=popular1" rel="" title="25 Music Movies &amp;#038; Series to Watch on HBO Max (which is finally on Roku)" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/25-music-movies-series-to-stream-on-hbo-max/?from=popular1" title="25 Music Movies &amp; Series to Watch on HBO Max (which is finally on Roku)" class="title" data-source="blogroll">25 Music Movies & Series to Watch on HBO Max (which is finally on Roku)</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/12/jazz-2020-3.jpg" href="https://www.brooklynvegan.com/15-great-jazz-albums-of-2020/?from=popular1" rel="" title="15 Great Jazz Albums of 2020" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/15-great-jazz-albums-of-2020/?from=popular1" title="15 Great Jazz Albums of 2020" class="title" data-source="blogroll">15 Great Jazz Albums of 2020</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/12/nuvolascura.jpg" href="https://www.brooklynvegan.com/15-great-screamo-post-hardcore-releases-of-2020/?from=popular1" rel="" title="15 Great Screamo &amp;#038; Post-Hardcore Releases of 2020" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/15-great-screamo-post-hardcore-releases-of-2020/?from=popular1" title="15 Great Screamo &amp; Post-Hardcore Releases of 2020" class="title" data-source="blogroll">15 Great Screamo & Post-Hardcore Releases of 2020</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/11/ska-2020-5.jpg" href="https://www.brooklynvegan.com/the-year-in-ska-ska-punk-albums-eps-singles-not-to-miss-from-2020/?from=popular1" rel="" title="The Year In Ska &amp;#038; Ska-Punk: Albums, EPs &amp;#038; Singles not to miss from 2020" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/the-year-in-ska-ska-punk-albums-eps-singles-not-to-miss-from-2020/?from=popular1" title="The Year In Ska &amp; Ska-Punk: Albums, EPs &amp; Singles not to miss from 2020" class="title" data-source="blogroll">The Year In Ska & Ska-Punk: Albums, EPs & Singles not to miss from 2020</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/12/punk-2020.jpg" href="https://www.brooklynvegan.com/45-best-punk-albums-of-2020/?from=popular1" rel="" title="45 Best Punk Albums of 2020" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/45-best-punk-albums-of-2020/?from=popular1" title="45 Best Punk Albums of 2020" class="title" data-source="blogroll">45 Best Punk Albums of 2020</a></div></article></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-6"><header><h2><span class="title-container">Playlists</span><a href="//www.brooklynvegan.com/tags/what-im-listening-to/" class="view-all">More Playlists</a></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2018/05/pioneeringwomen_31.jpg" href="//www.brooklynvegan.com/our-favorite-songs-of-the-week-playlist-tomahawk-cassandra-jenkins-karen-more/" rel="" title="Our favorite songs of the week (playlist): Tomahawk, Cassandra Jenkins, Karen O. &amp;#038; more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/our-favorite-songs-of-the-week-playlist-tomahawk-cassandra-jenkins-karen-more/" title="Our favorite songs of the week (playlist): Tomahawk, Cassandra Jenkins, Kar…" class="title" data-source="blogroll">Our favorite songs of the week (playlist): Tomahawk, Cassandra Jenkins, Kar…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2018/11/boygenius-brooklynsteel-45.jpg" href="//www.brooklynvegan.com/our-favorite-songs-of-the-week-playlist-julien-baker-mogwai-blanck-mass-more/" rel="" title="Our favorite songs of the week (playlist): Julien Baker, Mogwai, Blanck Mass &amp;#038; more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/our-favorite-songs-of-the-week-playlist-julien-baker-mogwai-blanck-mass-more/" title="Our favorite songs of the week (playlist): Julien Baker, Mogwai, Blanck Mas…" class="title" data-source="blogroll">Our favorite songs of the week (playlist): Julien Baker, Mogwai, Blanck Mas…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2018/05/laurynhill-hollywoodpalladium-30.jpg" href="//www.brooklynvegan.com/our-25-favorite-new-songs-playlist/" rel="" title="Our 25 favorite new songs (playlist)" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/our-25-favorite-new-songs-playlist/" title="Our 25 favorite new songs (playlist)" class="title" data-source="blogroll">Our 25 favorite new songs (playlist)</a></div></article></div></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-17"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300b"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-8"><header><h2><span class="title-container">Notable Releases </span><a href="https://www.brooklynvegan.com/category/new-releases/" class="view-all">More Notable Releases</a></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/01/here-lies-man1.jpg" href="//www.brooklynvegan.com/lande-hekt-here-lies-man-carm-erick-the-architect-reviews/" rel="" title="Lande Hekt, Here Lies Man, Erick The Architect &amp;amp; more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/lande-hekt-here-lies-man-carm-erick-the-architect-reviews/" title="Lande Hekt, Here Lies Man, Erick The Architect &amp; more" class="title" data-source="blogroll">Lande Hekt, Here Lies Man, Erick The Architect & more</a></div></article></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1395"><header><h2><span class="title-container">Indie Basement</span><a href="https://www.brooklynvegan.com/tags/bills-indie-basement/" class="view-all">More Indie Basement</a></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/01/indie-basement-1-22.jpeg" href="//www.brooklynvegan.com/album-reviews-kiwi-jr-palberta-still-corners-exek/" rel="" title="Indie Basement (1/22): the week in classic indie, college rock, and more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/album-reviews-kiwi-jr-palberta-still-corners-exek/" title="Indie Basement (1/22): the week in classic indie, college rock, and more" class="title" data-source="blogroll">Indie Basement (1/22): the week in classic indie, college rock, and more</a></div></article></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-10"><header><h2><span class="title-container">Amazing Live Videos</span><a href="//www.brooklynvegan.com/tags/live-concert-videos/" class="view-all">More Amazing Live Videos</a></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2021/01/nineinchnails-websterhall-37.jpg" href="//www.brooklynvegan.com/watch-nine-inch-nails-2017-webster-hall-show/" rel="" title="Watch a full multi-cam Nine Inch Nails NYC show pieced together from fan footage &amp;#038; audio recording" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/watch-nine-inch-nails-2017-webster-hall-show/" title="Watch a full multi-cam Nine Inch Nails NYC show pieced together from fan fo…" class="title" data-source="blogroll">Watch a full multi-cam Nine Inch Nails NYC show pieced together from fan fo…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/10/holy-molar.jpg" href="//www.brooklynvegan.com/watch-tons-of-unseen-footage-from-holy-molars-the-locust-etc-2003-tour/" rel="" title="Watch tons of unseen footage from Holy Molar&amp;#8217;s (The Locust, etc) 2003 tour" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/watch-tons-of-unseen-footage-from-holy-molars-the-locust-etc-2003-tour/" title="Watch tons of unseen footage from Holy Molar’s (The Locust, etc) 2003 tour" class="title" data-source="blogroll">Watch tons of unseen footage from Holy Molar’s (The Locust, etc) 2003 tour</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2017/09/exodus-musichallofwilliamsburg-08.jpg" href="https://www.brooklynvegan.com/5-videos-of-power-trip-that-show-how-incredible-of-a-live-band-they-were/?from=popular1" rel="" title="5 videos of Power Trip that show how incredible of a live band they were" data-source="blogroll"></a></figure><div class="content"><a href="https://www.brooklynvegan.com/5-videos-of-power-trip-that-show-how-incredible-of-a-live-band-they-were/?from=popular1" title="5 videos of Power Trip that show how incredible of a live band they were" class="title" data-source="blogroll">5 videos of Power Trip that show how incredible of a live band they were</a></div></article></div></div></div></section><section class="sidebar-section widget-promotion" id="promotion-13"><div class="wrapper clearfix"><div class="widget-content image_list"><article class="image-then-content"><figure class="frameme img-tag imgtag"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/05/sirius.jpg" href="http://www.siriusxm.com/siriusxmu" rel="" title="" data-source="promotion widget" target="_blank"></a></figure><div class="content"><div class="carat"></div><div class="content-description"></div></div></article></div></div></section><section class="sidebar-section widget-widget_facebook_like_activity_widget" id="widget_facebook_like_activity_widget-4"><div class="wrapper clearfix"><div class="widget-content"><div class="fb-page" data-href="http://www.facebook.com/BrooklynVegan" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"></div></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-19"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300c"><!-- dynamic ad --></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Home" href="/" aria-label="Home" class="">Home</a></li><li class=""><a title="About Us" href="/about-us" aria-label="About Us" class="">About Us</a></li><li class=""><a title="Contact Us" href="/contact-us" aria-label="Contact Us" class="">Contact Us</a></li><li class=""><a title="E-mail List Sign Up" href="/newsletter-sign-up" aria-label="E-mail List Sign Up" class="">E-mail List Sign Up</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="RSS" href="/feed" aria-label="RSS" class="">RSS</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/BrooklynVegan" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->BrooklynVegan<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">
            window.__INITIAL_STATE__ = {"router":{"location":{"pathname":"/","search":"","hash":"","key":"cc1rc1"},"action":"POP"},"internalads":{},"json":{"env":"production","experimentGroup":"A","serverConfig":{"host":"www.brooklynvegan.com","ua":"CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)","protocol":"http"},"hash":"48b4f966c5de3cbc6c5d0e4e3cb390cddab19435"},"listenLive":{},"nav":{},"newsletter":{},"ui":{},"weather":{},"youtube":{},"sweeps":{},"events":{},"ads":{}}
          </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{let
                  allTasks = ["//townsquare.media/public/dist/desktop/main.bundle.48b4f966c5de3cbc6c5d0e4e3cb390cddab19435.js?mver=123&gver=3"].map(function(src){ return getFile(src);});
                allTasks.push(
                  fetch( "/rest/carbon/uri" + location.pathname + location.search )
                    .then( response => {
                      if( !response.ok ){
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    })
                );
                Promise.all( allTasks )
                  .then(function(results){
                    var json = results[ results.length - 1 ];
                    window.__INITIAL_STATE__.json.response = json;
                    window.__INITIAL_STATE__.json.response.experimentGroup = window.__INITIAL_STATE__.json.experimentGroup;
                    window.__INITIAL_STATE__.json.response.options.env = window.__INITIAL_STATE__.json.env;
                    window.initCarbon && window.initCarbon();
                  });
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=48b4f966c5de3cbc6c5d0e4e3cb390cddab19435&mver=123&gver=3"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>