<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Today’s Livestreams (Grant-Lee Phillips, Ela Minus, Diet Cig, Dent May, more)</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="BrooklynVegan"/><meta data-react-helmet="true" name="description" content="plus more livestreams you can watch today since there are no live concerts to attend."/><meta data-react-helmet="true" name="keywords" content="music news"/><meta data-react-helmet="true" property="fb:app_id" content="598461367435921"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="590999851"/><meta data-react-helmet="true" property="fb:admins" content="100000461628108"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Today&#x27;s Livestreams (Grant-Lee Phillips, Ela Minus, Diet Cig, Dent May, more)"/><meta data-react-helmet="true" property="og:description" content="plus more livestreams you can watch today since there are no live concerts to attend."/><meta data-react-helmet="true" property="og:url" content="https://www.brooklynvegan.com/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/"/><meta data-react-helmet="true" property="og:site_name" content="BrooklynVegan"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/838/files/2017/01/austra-warsaw-29.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@brooklynvegan"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=771e528d01cf23ae900112a791f319725e8614ca&mver=121" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="‘The Mandalorian’ announces Season 2 premiere date (Baby Yoda’s back in October)" href="https://www.brooklynvegan.com/the-mandalorian-announces-season-2-premiere-date-baby-yodas-back-in-october/"/><link data-react-helmet="true" rel="next" title="Nick Cave releasing ‘Idiot Prayer’ as a live album and film" href="https://www.brooklynvegan.com/nick-cave-releasing-idiot-prayer-as-a-live-album-and-film/"/><link data-react-helmet="true" rel="canonical" href="https://www.brooklynvegan.com/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/838/files/2016/02/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/838/files/2016/02/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/838/files/2016/02/72.jpg"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://www.brooklynvegan.com/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=771e528d01cf23ae900112a791f319725e8614ca&mver=121" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":505986,"postType":"post","postDateGmt":"2020-09-03 04:01:18.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"amandahatfield","dimension2":"music","dimension3":"bad-bad-hats,dent-may,diet-cig,ela-minus,grant-lee-phillips,livestream,tasha","dimension4":"post","dimension5":"Thu Sept 03 2020","dimension6":"00:00","dimension7":"standard","dimension8":"609","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"amandahatfield","dimension2":"music","dimension3":"bad-bad-hats,dent-may,diet-cig,ela-minus,grant-lee-phillips,livestream,tasha","dimension4":"post","dimension5":"Thu Sept 03 2020","dimension6":"00:00","dimension7":"standard","dimension8":"609","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Today’s Livestreams (Grant-Lee Phillips, Ela Minus, Diet Cig, Dent May, more)","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"bad-bad-hats,dent-may,diet-cig,ela-minus,grant-lee-phillips,livestream,tasha","categories":"music","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:165};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=771e528d01cf23ae900112a791f319725e8614ca&mver=121"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Today's Livestreams (Grant-Lee Phillips, Ela Minus, Diet Cig, Dent May, more)","publisher":{"@type":"Organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"}},"url":"https://www.brooklynvegan.com/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/"},"description":"plus more livestreams you can watch today since there are no live concerts to attend.","image":"//townsquare.media/site/838/files/2017/01/austra-warsaw-29.jpg","author":"Amanda Hatfield","keywords":"amandahatfield todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more music bad-bad-hats dent-may diet-cig ela-minus grant-lee-phillips livestream tasha pagetype-post indie-alternative web","datePublished":"2020-09-03T04:01:18.000Z","dateCreated":"2020-09-03T04:01:18.000Z","dateModified":"2020-09-03T21:23:42.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><span>Trending:</span></li><li><a title="BrooklynVegan Merch" href="https://brooklynvegan.awesomedistro.com/">BrooklynVegan Merch</a></li><li><a title="Coronavirus Tour Updates" href="https://brooklynvegan.com/tags/coronavirus?from=trending">Coronavirus Tour Updates</a></li><li><a title="Livestreams" href="https://brooklynvegan.com/tags/livestream?from=trending">Livestreams</a></li><li><a title="New Songs" href="/tags/new-songs/?from=trending">New Songs</a></li><li><a title="5 Great Albums from 2020 You May Have Missed" href="/5-great-albums-from-2020-you-may-have-missed/?from=trending">5 Great Albums from 2020 You May Have Missed</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="BrooklynVegan" title="BrooklynVegan" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan" title="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub hide"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-505986" data-location="/todays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-505986"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/838/files/2017/01/austra-warsaw-29.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/838/files/2017/01/austra-warsaw-29.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/838/files/2017/01/austra-warsaw-29.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Today’s Livestreams (Grant-Lee Phillips, Ela Minus, Diet Cig, Dent May, more)</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//www.brooklynvegan.com/author/amandahatfield/" rel="author" title="Amanda Hatfield"></a></figure></div><a class="author-name" href="//www.brooklynvegan.com/author/amandahatfield/" rel="author" title="Amanda Hatfield">Amanda Hatfield</a></address></div><time dateTime="2020-09-03 04:01:18 +0000">Published: September 3, 2020</time></div><figcaption title="photo by Amanda Hatfield">photo by Amanda Hatfield</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Ftodays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Today%E2%80%99s%20Livestreams%20%28Grant-Lee%20Phillips%2C%20Ela%20Minus%2C%20Diet%20Cig%2C%20Dent%20May%2C%20more%29%20http%3A%2F%2Fwww.brooklynvegan.com%2Ftodays-livestreams-grant-lee-phillips-ela-minus-diet-cig-dent-may-more%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><strong>NOTE:</strong> We post the newest livestreams in a new post every day. Make sure you&apos;re reading the newest edition of our roundup - check the <a href="https://brooklynvegan.com/tags/livestream">livestream tag HERE</a> for the latest.</p><p><strong>LAST UPDATED:</strong> 9/3 at 4:21 PM ET</p><h2><b>HERE ARE TODAY&apos;S LIVESTREAMS (Thursday, 9/3):</b></h2><p>Lightning 100&apos;s <a href="https://www.liveonthegreen.com">Live on my Green FM Music Festival</a> streams previous performances and new sets from <b>Jade Bird, beabadoobee, Lianne La Havas, Hamilton Leithauser, Jason Isbell &amp; The 400 Unit, Sylvan Esso, Overcoats</b> and more, starting at <b>7 AM ET</b>.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><b>Stuart Murdoch</b> of <b>Belle and Sebastian</b> continues his weekly livestream series on <a href="https://www.facebook.com/belleandsebastian/">Facebook</a> at <b>8:30 AM ET</b>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;author_name&quot;:&quot;Belle and Sebastian&quot;,&quot;author_url&quot;:&quot;https://www.facebook.com/belleandsebastian/&quot;,&quot;provider_url&quot;:&quot;https://www.facebook.com&quot;,&quot;provider_name&quot;:&quot;Facebook&quot;,&quot;success&quot;:true,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;div class=\&quot;fb-post\&quot; data-href=\&quot;https://www.facebook.com/belleandsebastian/posts/10158298450528500\&quot; data-width=\&quot;552\&quot;&gt;&lt;blockquote cite=\&quot;https://www.facebook.com/belleandsebastian/posts/10158298450528500\&quot; class=\&quot;fb-xfbml-parse-ignore\&quot;&gt;&lt;p&gt;Join Stuart tomorrow with the first of four meditations in this new mini-series &amp;#039;Where Is My Mind&amp;#039;?\nHe&amp;#039;ll be going live on Facebook at 1.30pm (BST) so come back here for your weekly meds.&lt;/p&gt;Posted by &lt;a href=\&quot;https://www.facebook.com/belleandsebastian/\&quot;&gt;Belle and Sebastian&lt;/a&gt; on&amp;nbsp;&lt;a href=\&quot;https://www.facebook.com/belleandsebastian/posts/10158298450528500\&quot;&gt;Wednesday, September 2, 2020&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;url&quot;:&quot;https://www.facebook.com/belleandsebastian/posts/10158298450528500&quot;,&quot;width&quot;:552}"></div><p><b>Tim Burgess</b> of The Charlatans is presenting <a href="https://www.brooklynvegan.com/madness-caribou-pogues-dandy-warhols-more-added-to-tims-twitter-listening-party-schedule/">daily Twitter listening parties</a> for classic (and sometimes new) indie and alternative albums, with commentary from the artists who made them. Today they&apos;ll discuss <b>Georgia</b>&apos;s <em>Seeking Thrills</em> at <b>2 PM ET</b>, <b>Anna Meredith</b>&apos;s <em>Fibs</em> at <b>3 PM ET</b>, and <b>Porridge Radio</b>&apos;s <em>Every Bad</em> at <b>4 PM ET</b>.</p><p>MoMA PS1 and The Creative Independent&apos;s Room Tone streaming series continues at <b>3 PM ET</b> on <a href="https://www.instagram.com/momaps1/">Instagram</a>. Today they speak to <b>Ela Minus</b>.</p><p><b>Grant-Lee Phillips</b> performs on <a href="https://www.instagram.com/roughtradenyc/">Rough Trade NYC&apos;s Instagram</a> at <b>6 PM ET</b>.</p><p><b>Diet Cig</b> perform on <a href="https://www.facebook.com/JaMCellars/">JaM Cellars&apos; Facebook</a> at <b>7 PM ET</b>.</p><p><b>Saint Vitus Bar&apos;s</b> interview series continues tonight at <b>8 PM ET</b> on <a href="https://www.instagram.com/saintvitusbar/">Instagram</a>. Tonight they&apos;ll talk to <b>Phillip Jamieson</b> of <b>Caspian</b>.</p><p><b>Slight Of</b> perform on Baby&apos;s All Right&apos;s <a href="https://www.brooklynvegan.com/babys-all-right-launches-baby-tv-streaming-site-to-support-their-staff/">Baby TV</a> streaming series at <b>8 PM ET</b>, and <a href="https://www.eventbrite.com/e/baby-tv-presents-slight-of-record-release-tickets-115892803495">tickets</a> are on sale now.</p><p><b>Dent May</b> performs songs from his new album <em><a href="https://www.brooklynvegan.com/album-reviews-guided-by-voices-no-joy-jonathan-richman-the-fall-dent-may-barringtone-clor/">Late Checkout</a></em> at <b>9 PM ET</b> on <a href="https://dentmay.bandcamp.com/music">Bandcamp</a>. <a href="https://dentmay.bandcamp.com/music">Tickets</a> are on sale now.</p><p><b>Bad Bad Hats</b> perform at <b>9 PM ET</b> on <a href="https://audiotree.tv/staged-show/bad-bad-hats">audiotree.tv</a>, and <a href="https://audiotree.tv/staged-show/bad-bad-hats">tickets</a> are on sale now.</p><p><b>Tasha</b> performs on <a href="https://noonchorus.com/hideout/">The Hideout&apos;s Noonchorus</a> at <b>9 PM ET</b>, and <a href="https://noonchorus.com/hideout/">tickets</a> are on sale now.</p><p><b>Clap Your Hands Say Yeah</b> perform on <a href="https://www.twitch.tv/cyhsycyhsy/">Twitch</a> every Thursday at <b>9 PM ET</b>.</p><p><b>Jeff Tweedy</b>&apos;s livestream series &quot;The Tweedy Show&quot; streams most nights on <a href="https://www.instagram.com/stuffinourhouse/">Instagram</a> at <b>10 PM ET</b>.</p><p><b>Nick Cave</b>&apos;s <a href="https://www.brooklynvegan.com/nick-cave-launches-bad-seed-teevee-24-hour-streaming-youtube-channel/">Bad Seed TeeVee</a> broadcasts videos, live performances, interviews, and more 24/7 on <a href="https://www.youtube.com/watch?v=RbWdmZ7hXY4">YouTube</a>.</p><p>--</p><h2><b>MORE STUFF TO WATCH AND LISTEN TO FROM HOME</b></h2><p>Every day, we&apos;re posting more of our favorite live concert videos <a href="https://www.brooklynvegan.com/tags/live-concert-videos/">here</a>. Also, check out our latest album reviews in <a href="https://www.brooklynvegan.com/category/music/new-releases/">Notable Releases</a> and <a href="https://www.brooklynvegan.com/tags/bills-indie-basement/">Bill&apos;s Indie Basement</a> and subscribe to our <a href="https://open.spotify.com/playlist/0ZQcCFqc1ziBiC1fvrrbsT">monthly Spotify playlist</a> to listen to some of our favorite new songs.</p><p>Missed livestreams or other quarantine/isolation videos from earlier this week/previous weeks? Watch archives of <a href="https://www.brooklynvegan.com/lou-barlow-plays-new-dinosaur-jr-song-says-their-album-is-done/">Lou Barlow playing a new Dinosaur Jr. song</a>, <a href="https://www.brooklynvegan.com/watch-kurt-vile-cover-john-prine-war-on-drugs-perform-on-love-from-philly/">Kurt Vile covering John Prine</a>, <a href="https://www.brooklynvegan.com/watch-american-football-play-stay-home-while-staying-home/">American Football playing &quot;Stay Home&quot; while staying home</a>, <a href="https://www.brooklynvegan.com/watch-the-nationals-matt-berninger-cover-mercury-rev-on-colbert-from-home/">Matt Berninger on Colbert</a>, <a href="https://www.brooklynvegan.com/primavera-sound-shares-full-set-videos-of-refused-pixies-wilco-bon-iver-eits-more/">full set videos from Primavera Sound</a>, <a href="https://www.brooklynvegan.com/watch-paul-simon-cover-everly-brothers-w-edie-brickell-play-the-boxer-in-quarantine/">Paul Simon &amp; Edie Brickell</a>, <a href="https://www.brooklynvegan.com/watch-pup-debut-a-new-acoustic-song-in-a-quarantine-video/">PUP&apos;s Stefan Babcock</a>, <a href="https://www.brooklynvegan.com/green-days-billie-joe-armstrong-does-manic-monday-for-quarantine-covers-series/">Billie Joe Armstrong</a>, <a href="https://www.brooklynvegan.com/watch-matt-freeman-play-rancid-op-ivy-motorhead-songs-in-isolation-videos/">Matt Freeman playing Rancid, Op Ivy, and Motorhead</a>, <a href="https://www.brooklynvegan.com/watch-baroness-play-as-live-as-possible-with-each-member-in-isolation/">Baroness</a>, <a href="https://www.brooklynvegan.com/bon-iver-debuts-new-song-covers-bob-dylan-on-bernie-sanders-livestream-watch/">Bon Iver</a>, <a href="https://www.brooklynvegan.com/julien-baker-plays-new-song-covers-big-star-on-isol-aid-livestream-watch/">Julien Baker</a>, <a href="https://www.brooklynvegan.com/watch-james-blake-cover-joy-division-ray-charles-roberta-flack-on-his-livestream/">James Blake</a>, <a href="https://www.brooklynvegan.com/watch-dashboard-confessional-play-so-impossible-ep-in-full-on-a-livestream/">Dashboard Confessional</a>, <a href="https://www.brooklynvegan.com/pelle-almqvist-thinks-he-has-coronavirus-the-hives-share-all-covers-show-stream/">The Hives</a>, <a href="https://www.brooklynvegan.com/watch-brian-fallon-cover-lana-del-reys-happiness-is-a-butterfly/">Brian Fallon covering Lana Del Rey</a> and <a href="https://www.brooklynvegan.com/watch-brian-fallon-gaslight-anthem-chris-carrabbas-dashboard-confessional-livestream-in-full/">talking with Chris Carrabba of Dashboard Confessional</a>, <a href="https://www.brooklynvegan.com/tags/ben-gibbard/">Ben Gibbard</a> <a href="https://www.brooklynvegan.com/watch-ben-gibbards-all-beatles-covers-livestream-set/">covering The Beatles</a>, <a href="https://www.brooklynvegan.com/watch-metallicas-pro-shot-live-in-paris-concert-misfits-cover-included/">Metallica</a>, <a href="https://www.brooklynvegan.com/watch-mutoid-mans-killer-newly-uploaded-full-two-minutes-to-late-night-set-at-vitus/">Mutoid Man</a>, <a href="https://www.brooklynvegan.com/jeff-tweedy-covered-meat-puppets-performed-on-kimmel-with-his-sons/">Jeff Tweedy</a>, <a href="https://www.brooklynvegan.com/john-prine-honored-with-covers-by-ani-difranco-brandi-carlile-andrew-bird-more/">John Prine covers</a>, <a href="https://www.brooklynvegan.com/watch-jason-isbell-amanda-shires-cover-radioheads-high-and-dry/">Jason Isbell &amp; Amanda Shires covering Radiohead</a>, <a href="https://www.brooklynvegan.com/jim-james-does-banjo-cover-of-beatles-inner-light-to-benefit-covid-19-relief/">Jim James covering The Beatles</a> and <a href="https://www.brooklynvegan.com/watch-jim-james-cover-bill-withers-lean-on-me-on-colbert/">Bill Withers</a>, <a href="https://www.brooklynvegan.com/watch-angel-olsens-solo-acoustic-cover-of-roxy-musics-more-than-this/">Angel Olsen covering Roxy Music</a> and <a href="https://www.brooklynvegan.com/angel-olsen-covered-tori-amos-winter-doing-livestreamed-concert/">Tori Amos</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-wilcos-jesus-etc-bob-dylan-more-in-quarantine-sessions/">The Tallest Man on Earth covering Wilco</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-bruce-springsteen-bon-iver-joni-mitchell/">Bruce Springsteen, Bon Iver, Joni Mitchell</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-john-lennon-the-strokes-the-national-more/">John Lennon, The Strokes, The National, Daniel Johnston</a> and more, <a href="https://www.brooklynvegan.com/phoebe-bridgers-releases-conor-oberst-cover-to-help-support-las-bootleg-theater/">Phoebe Bridgers covering Conor Oberst</a>, and <a href="https://www.brooklynvegan.com/watch-phoebe-bridgers-beabadoobee-clairo-rina-sawayama-more-cover-the-1975/">Theh 1975</a>, and <a href="https://www.brooklynvegan.com/code-oranges-livestreamed-release-show-is-basically-a-concert-film-watch/">Code Orange</a>.</p><p>--</p><h2><b>UPCOMING LIVESTREAMS</b></h2><p><b>Friday, September 4</b></p><p>Lightning 100&apos;s <a href="https://www.liveonthegreen.com">Live on my Green FM Music Festival</a> streams previous performances and new sets from <b>Frank Turner, Joan Jett &amp; The Blackhearts, Molly Tuttle, Hiss Golden Messenger, Dr. Dog, Dawes, Bruce Springsteen, Spoon,</b> and more, starting at <b>7 AM ET</b>.</p><p><b>Suede</b> stream their 1993 concert video <em>Love &amp; Poison</em> at <b>2 PM ET</b> on <a href="https://www.youtube.com/watch?v=6AHGc1fDWDk&amp;feature=youtu.be">YouTube</a>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;type&quot;:&quot;video&quot;,&quot;thumbnail_height&quot;:360,&quot;provider_url&quot;:&quot;https://www.youtube.com/&quot;,&quot;thumbnail_url&quot;:&quot;https://i.ytimg.com/vi/6AHGc1fDWDk/hqdefault.jpg&quot;,&quot;author_url&quot;:&quot;https://www.youtube.com/user/SuedeVideo&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;SUEDE - LOVE &amp; POISON [REMASTERED]&quot;,&quot;author_name&quot;:&quot;Suede Official&quot;,&quot;width&quot;:459,&quot;html&quot;:&quot;&lt;iframe width=\&quot;459\&quot; height=\&quot;344\&quot; src=\&quot;https://www.youtube.com/embed/6AHGc1fDWDk?feature=oembed\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;/iframe&gt;&quot;,&quot;thumbnail_width&quot;:480,&quot;height&quot;:344,&quot;provider_name&quot;:&quot;YouTube&quot;}"></div><p><b>Wild Nothing</b> is &quot;playing records from my collection, pulling out some Wild Nothing demos and old radio sessions from time to time and taking questions and occasionally requests in the chat&quot; on <a href="https://www.twitch.tv/wildnothingradio">Twitch</a> at <b>3 PM ET</b> on Fridays.</p><p><b>Low</b> perform on <a href="https://www.instagram.com/lowtheband/">Instagram</a> at <b>4 PM ET</b> every Friday.</p><p>New Colossus Festival continue their weekly livestream series at <b>5 PM ET</b> on <a href="https://www.facebook.com/newcolossusfestival">Facebook</a>.</p><p><b>Amanda Shires</b>&apos; streaming series is back on <a href="https://www.youtube.com/channel/UCH2bj8PyLGgwEhtr55CUzUw">YouTube</a> on Fridays at <b>6 PM ET</b>.</p><p>The <a href="https://www.detroitjazzfest.org">Detroit Jazz Festival</a> streams on <a href="https://www.instagram.com/detroitjazzfest/">Instagram</a> and <a href="https://www.facebook.com/detroitjazzfestival">Facebook</a> starting at <b>6:30 PM ET</b>, with <b>Pharoah Sanders</b> and more.</p><p>Elsewhere streams <a href="https://www.brooklynvegan.com/elsewhere-announces-rooftop-livestream-series-sunstreams/">Sunstreams</a>, a series of benefit shows from their rooftop space, on Fridays at <b>7 PM ET</b> on <a href="https://elseworld.live/">Twitch</a>.</p><p><b>Pearl Jam</b> is streaming their 8/18/2018 Safeco Field, Seattle &quot;Home Show&quot; at <b>8 PM ET</b> on <a href="https://nugs.tv/live-webcasts/5,321/Pearl-Jam-09-2020-8-18-2018-Safeco-Field-Seattle-WA.html">Nugs.TV</a>, and <a href="https://nugs.tv/live-webcasts/5,321/Pearl-Jam-09-2020-8-18-2018-Safeco-Field-Seattle-WA.html">tickets</a> to watch are on sale now.</p><p><b>Laura Stevenson</b> is performing songs from her 2011 album <em><a href="https://www.brooklynvegan.com/laura-stevenson-releasing-deluxe-2-lp-reissue-of-sit-resist-including-essays-from-julien-baker-more/">Sit Resist</a></em> at <b>8 PM ET</b> on <a href="https://www.facebook.com/RiotFest1">Riot Fest&apos;s Facebook</a>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/laurastevenson/status/1300851062400847872&quot;,&quot;author_name&quot;:&quot;Laura Stevenson&quot;,&quot;author_url&quot;:&quot;https://twitter.com/laurastevenson&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;This Friday, to celebrate the release of the Sit Resist reissue, I&amp;#39;ll be playing some songs from the album for &lt;a href=\&quot;https://twitter.com/RiotFest?ref_src=twsrc%5Etfw\&quot;&gt;@RiotFest&lt;/a&gt; on their Facebook Live!! 7pm CDT / 8PM EST on Sept 4. Riot Fest is the absolute best. &amp;lt;3 &lt;a href=\&quot;https://t.co/tIadsrMyJ7\&quot;&gt;pic.twitter.com/tIadsrMyJ7&lt;/a&gt;&lt;/p&gt;&amp;mdash; Laura Stevenson (@laurastevenson) &lt;a href=\&quot;https://twitter.com/laurastevenson/status/1300851062400847872?ref_src=twsrc%5Etfw\&quot;&gt;September 1, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p><b>Saint Vitus Bar&apos;s</b> interview series continues tonight at <b>8 PM ET</b> on <a href="https://www.instagram.com/saintvitusbar/">Instagram</a>. Tonight they&apos;ll talk to <b>Colin H. Van Eeckhout</b> of <b>Amenra</b>.</p><p><b>Patti Smith</b> is performing and reading from <em>Year of the Monkey</em> at a <a href="https://www.brooklynvegan.com/patti-smith-performing-reading-on-upcoming-livestream/">livestream broadcast from Murmrr Theatre</a> at <b>9 PM ET</b>. <a href="https://dice.fm/event/rvnaq-an-evening-of-words-music-with-patti-smith-us-9pm-edt-6pm-pdt-4th-sep-streaming-from-murmrr-theatre-brooklyn-new-york-tickets">Tickets</a> are on sale now.</p><p><b>Robert Fripp</b> of <b>King Crimson</b> is sharing soundscapes, part of his <a href="https://www.brooklynvegan.com/king-crimson-launching-music-for-quiet-moments-soundscape-series/">Music for Quiet Moments series</a>, every Friday.</p><p>--</p><p><b>Saturday, September 5</b></p><p>Lightning 100&apos;s <a href="https://www.liveonthegreen.com">Live on my Green FM Music Festival</a> streams previous performances and new sets from <b>Rhett Miller, Kathleen Edwards, Courtney Marie Andrews, Nicole Atkins, Songhoy Blues, Norah Jones, The Head &amp; The Heart, Michael Kiwanuka, Beck, My Morning Jacket, Metallica, Muse,</b> and more, starting at <b>7 AM ET</b>.</p><p>MoMA PS1 is streaming a <a href="https://www.brooklynvegan.com/moma-ps1-holding-virtual-warm-up-w-eartheater-keiyaa-j-i-more/">virtual Warm Up</a> on <a href="https://www.moma.org/calendar/events/6697">moma.org</a> at <b>12 PM ET</b>, with <b>Oscar N&#xF1; + Adam R, J.I., Chucky73, Dglo73, Fetti031, YoungKilla73, Stonie Blue, DJ Chill, Jo Vill, AceMoMA, Eartheater, Saz&#xF3;n Department</b> (with <b>Diego Hauz, Sebasti&#xE1;n Maria, Magnolia Polaris,</b> and <b>Probabablyourdaddy</b>), <b>KeiyaA, Barbie Bertisch, Analog Soul,</b> and <b>Disco Tehran</b>.</p><p>Homestate&apos;s <a href="https://www.margaritashowdown.com/">Margarita Showdown</a> streams at <b>5 PM ET</b> with <b>Spoon, Chicano Batman, Questlove, Local Natives, Angela Mu&#xF1;oz, Fred Armisen</b> and more.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/spoontheband/status/1301305636945186816&quot;,&quot;author_name&quot;:&quot;SPOON&quot;,&quot;author_url&quot;:&quot;https://twitter.com/spoontheband&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Spoon, &lt;a href=\&quot;https://twitter.com/ChicanoBatman?ref_src=twsrc%5Etfw\&quot;&gt;@ChicanoBatman&lt;/a&gt;, &lt;a href=\&quot;https://twitter.com/questlove?ref_src=twsrc%5Etfw\&quot;&gt;@questlove&lt;/a&gt;, &amp;amp; more are playing songs livestream style for LA&amp;#39;s 2nd Annual Margarita Showdown this Sat. @ 2pm PT. Get the livestream @ &lt;a href=\&quot;https://t.co/a313KItKSX\&quot;&gt;https://t.co/a313KItKSX&lt;/a&gt; &amp;amp; if ur in the L.A. area, pre-order margaritas for pick-up &lt;a href=\&quot;https://twitter.com/myhomestate?ref_src=twsrc%5Etfw\&quot;&gt;@myhomestate&lt;/a&gt; to watch the proceedings. &lt;a href=\&quot;https://t.co/b6MHICLAJF\&quot;&gt;pic.twitter.com/b6MHICLAJF&lt;/a&gt;&lt;/p&gt;&amp;mdash; SPOON (@spoontheband) &lt;a href=\&quot;https://twitter.com/spoontheband/status/1301305636945186816?ref_src=twsrc%5Etfw\&quot;&gt;September 2, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p><b>Death Cab for Cutie</b> host a broadcast of <em>Directions: The Plans Video Album</em> at <b>5 PM ET</b> on <a href="https://www.youtube.com/user/DCFCtv">YouTube</a>.</p><p><b>Sheer Terror</b> does a &quot;Live Premiere Session&quot; from Bowery Electric at <b>7 PM ET</b>, and <a href="https://theboweryelectric.veeps.com/stream/events/ed5a4bee0706">tickets</a> are on sale now.</p><p><b>Alex Skolnick Trio</b> streams a show at <b>7 PM ET</b> on <a href="https://www.facebook.com/events/637428113845517/">Facebook</a>.</p><p><b>Death Valley Girls</b> stream a <a href="https://www.brooklynvegan.com/osees-share-the-fizz-from-upcoming-levitation-sessions-live-video/">Levitation Session</a> at <b>8 PM ET</b>, and <a href="https://go.seated.com/events/a53c8e6a-9f00-429b-a1b6-472e1b82180d">tickets</a> are on sale now.</p><p><b>Hot Chip</b> play &quot;a one-off gig with festival production and a live audience. Broadcast globally&quot; at <b>10 PM ET</b> on <a href="https://streamland.co.uk/hot-chip/">streamland.co.uk</a>. Tickets go on sale Wednesday 8/12 at 8 AM ET.</p><p>--</p><p><b>Sunday, September 6</b></p><p>Lightning 100&apos;s <a href="https://www.liveonthegreen.com">Live on my Green FM Music Festival</a> streams previous performances and new sets from <b>Langhorne Slim, Sarah Jarosz, Waxahatchee, U.S. Girls, Band of Horses, Phoebe Bridgers, The Black Keys, Bully, Margo Price, Josh Ritter, </b> and more, starting at <b>7 AM ET</b>.</p><p><a href="https://eotr.behindthenotes.tv/">&quot;In The Garden of Streaming,&quot;</a> the virtual edition of End of the Road Festival, streams at <b>12:30 PM ET</b> on <a href="https://eotr.behindthenotes.tv/">eotr.behindthenotes.tv</a>, with <b>Squid, Billy Nomates, Katy J Pearson, The Golden Dregs,</b> and <b>Modern Woman</b>.</p><p><b>Porridge Radio</b> perform on Baby&apos;s All Right&apos;s <a href="https://www.brooklynvegan.com/babys-all-right-launches-baby-tv-streaming-site-to-support-their-staff/">Baby TV</a> streaming series at <b>5 PM ET</b>, and <a href="https://www.eventbrite.com/e/baby-tv-presents-porridge-radio-tickets-118078531065">tickets</a> are on sale now.</p><p><b>Gary Clark Jr.</b> performs on The Surf Lodge and Governors Ball&apos;s Endless Summer stream at <b>7:30 PM ET</b> on <a href="https://www.youtube.com/govballnyc">YouTube</a> and <a href="https://www.twitch.tv/govballnyc">Twitch</a>.</p><p><b>Say Hi</b> kicks off a &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Shiner</b> perform from Lemonade Park at <b>9 PM ET</b>, and <a href="https://promosuite.promotixapp.com/events/details/f8c8852378c1984342dc5805ccab9a51">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Robyn</b> (her 6/29/2014 set) and <b>Blondie</b> (their 7/9/2017 set).</p><p>--</p><p><b>Monday, September 7</b></p><p>Lightning 100&apos;s <a href="https://www.liveonthegreen.com">Live on my Green FM Music Festival</a> streams previous performances and new sets from <b>Adia Victoria, Perfume Genius, Sheryl Crow, Foals, The National, Future Islands,</b> and more, starting at <b>7 AM ET</b>.</p><p>The <a href="https://www.detroitjazzfest.org">Detroit Jazz Festival</a> streams on <a href="https://www.instagram.com/detroitjazzfest/">Instagram</a> and <a href="https://www.facebook.com/detroitjazzfestival">Facebook</a> starting at <b>11:25 AM ET</b>, with <b>Robert Glasper</b> and more.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 8</b></p><p><b>Max Bemis</b> of <b>Say Anything</b> does an <a href="https://www.brooklynvegan.com/max-bemis-playing-say-anythings-is-a-real-boy-in-full-on-livestream-tix-on-bv-presale/">acoustic performance</a> of <em>...Is A Real Boy</em> at <b>8 PM ET</b>, and <a href="https://realboy.shofetti.com/">tickets</a> to watch are on <a href="https://www.brooklynvegan.com/max-bemis-playing-say-anythings-is-a-real-boy-in-full-on-livestream-tix-on-bv-presale/">BrooklynVegan presale</a> with the password MaxBV.</p><p><b>Mirah</b> performs songs from <em>C&apos;Mon Miracle</em> at <b>8 PM ET</b> on <a href="https://noonchorus.com/mirah/">noonchorus.com</a>; <a href="https://noonchorus.com/mirah/">tickets</a> are on sale now.</p><p><b>Phish</b> will show previous shows every Tuesday &quot;for a while&quot; at 8:30 PM ET on <a href="http://webcast.livephish.com">webcast.livephish.com</a> for their &quot;Dinner And A Movie: An Archival Video Series.&quot;</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 9</b></p><p><b>Margo Price</b> performs at an empty <a href="https://www.brooklynvegan.com/brooklyn-bowl-nashville-opening-in-2020/">Brooklyn Bowl Nashville</a> at <b>8 PM ET</b> on <a href="https://fans.com/livestream/20200909-margo-price/">fans.com</a>, and <a href="https://fans.com/livestream/20200909-margo-price/">tickets</a> are on sale now.</p><p><b>Dave Matthews Band</b> are streaming previous shows on Wednesdays at <b>8 PM ET</b> on <a href="http://dmbdrivein.com">dmbdrivein.com</a>.</p><p><b>Devendra Banhart</b> is &quot;playing songs in the order they were written&quot; on <a href="https://noonchorus.com/devendra-banhart/">noonchorus.com</a> at <b>9 PM ET, 9 PM CET,</b> and <b>9 PM JST</b>. Tonight he&apos;ll play songs from <em>Oh Me Oh My, Rejoicing in the Hands</em>, and <em>Ni&#xF1;o Rojo</em>.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> does a Q&amp;A show at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, September 10</b></p><p><b>Dehd</b> does a KEXP At Home set at <b>4 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Jesse Malin</b>&apos;s livestream series &quot;The Fine Art of Self Distancing&quot; continues at <b>7 PM ET</b> on <a href="https://jessemalin.veeps.com/stream/schedule">Veeps</a>.</p><p><b>Baroness</b> perform their 2019 album <em><a href="https://www.brooklynvegan.com/bill-callahan-baroness-bruce-springsteen-bad-books-goldlink-octavian-pinkish-black-abuse-of-power-reviews/">Gold &amp; Grey</a></em> in full from Long Island City&#x2019;s Culture Lab LIC at The Plaxall Gallery at <b>8 PM ET</b>. <a href="https://nugs.tv/live-webcasts/5,1345/Baroness-09-2020-Culture-Lab-LIC-At-The-Plaxall-Gallery-Long-Island-City-NY.html">Tickets</a> to watch are on sale now.</p><p><b>Swamp Dogg</b> plays a <a href="https://pioneerworks.org/programs/swamp-dogg-live-on-pioneer-works-broadcast/">Pioneer Works Broadcast</a> at <b>8 PM ET</b>; <a href="https://pioneerworks.org/programs/swamp-dogg-live-on-pioneer-works-broadcast/">RSVP to watch.</a></p><p><b>Margo Price</b> performs at an empty <a href="https://www.brooklynvegan.com/brooklyn-bowl-nashville-opening-in-2020/">Brooklyn Bowl Nashville</a> at <b>8 PM ET</b> on <a href="https://fans.com/livestream/20200910-margo-price/">fans.com</a>, and <a href="https://fans.com/livestream/20200910-margo-price/">tickets</a> are on sale now.</p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>Harlem River</em> at <b>9 PM ET</b>.</p><p><b>Lavender Country</b> performs on <a href="https://noonchorus.com/hideout/">The Hideout&apos;s Noonchorus</a> at <b>9 PM ET</b>, and <a href="https://noonchorus.com/hideout/">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, September 11</b></p><p><b>Long Neck</b>&apos;s &quot;Around the Campfire&quot; series streams at <b>7 PM ET</b> on <a href="https://www.twitch.tv/longnecklass">Twitch</a> with <b>Chris Farren, Nova One, Field Mouse</b> and <b>Worriers</b>.</p><p><b>Lucero</b> are streaming the &quot;Family Block Party&quot; over two nights from Minglewood Hall, at <b>9 PM ET</b> on <a href="https://lucero.veeps.com/stream/schedule">veeps.com</a>. Special guests <b>Laura Jane Grace, Esme Patterson, L.A. Edwards</b> and <b>Jade Jackson</b> are set to appear, and <a href="https://lucero.veeps.com/stream/schedule">tickets</a> are on sale now.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/luceromusic/status/1298660288951209984&quot;,&quot;author_name&quot;:&quot;Lucero&quot;,&quot;author_url&quot;:&quot;https://twitter.com/luceromusic&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;We&amp;#39;re bringing the Family Block Party to the internet - streaming live (&amp;amp; alone) from &lt;a href=\&quot;https://twitter.com/MinglewoodHall?ref_src=twsrc%5Etfw\&quot;&gt;@MinglewoodHall&lt;/a&gt; 9/11 &amp;amp; 9/12. Join us &amp;amp; special guests &lt;a href=\&quot;https://twitter.com/LauraJaneGrace?ref_src=twsrc%5Etfw\&quot;&gt;@LauraJaneGrace&lt;/a&gt;, &lt;a href=\&quot;https://twitter.com/EsmePatterson?ref_src=twsrc%5Etfw\&quot;&gt;@EsmePatterson&lt;/a&gt;, L.A. Edwards &amp;amp; &lt;a href=\&quot;https://twitter.com/jadejackson?ref_src=twsrc%5Etfw\&quot;&gt;@JadeJackson&lt;/a&gt; for two exclusive &amp;amp; unique nights of music.&lt;br&gt;Tix: &lt;a href=\&quot;https://t.co/tsja58QaZI\&quot;&gt;https://t.co/tsja58QaZI&lt;/a&gt; &lt;a href=\&quot;https://t.co/CQxaFxmYcg\&quot;&gt;pic.twitter.com/CQxaFxmYcg&lt;/a&gt;&lt;/p&gt;&amp;mdash; Lucero (@luceromusic) &lt;a href=\&quot;https://twitter.com/luceromusic/status/1298660288951209984?ref_src=twsrc%5Etfw\&quot;&gt;August 26, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>A-Trak, Aluna, The Black Madonna, Cakes Da Killa, Nosaj Thing, Rich Medina, Sofi Tukker, Soul Clap, Tokimonsta, Tygapaw, Yaeji</b> and more perform at a series of <a href="https://ravethevote.org/">Rave the Vote</a> voter registration drive livestreams.</p><p>--</p><p><b>Saturday, September 12</b></p><p><b>Sleaford Mods</b> celebrate the release of <em>All That Glue</em> with a livestreamed performance from London&apos;s 100 Club at <b>4 PM ET</b>. <a href="https://www.sleafordmods.com/events/2020-09-12-worldwide-live-stream-100-club">Tickets</a> are on sale now.</p><p><b>Hamilton Leithauser</b> streams a set from Woodstock&apos;s Levon Helm Studios at <b>8 PM ET</b> on <a href="https://go.seated.com/events/d314de42-a737-4b96-92e9-c3ea8f6e6096">seated.com</a>, and <a href="https://go.seated.com/events/d314de42-a737-4b96-92e9-c3ea8f6e6096">tickets</a> are on sale now.</p><p><b>Lucero</b> are streaming the &quot;Family Block Party&quot; over two nights from Minglewood Hall, at <b>9 PM ET</b> on <a href="https://lucero.veeps.com/stream/schedule">veeps.com</a>. Special guests <b>Laura Jane Grace, Esme Patterson, L.A. Edwards</b> and <b>Jade Jackson</b> are set to appear, and <a href="https://lucero.veeps.com/stream/schedule">tickets</a> are on sale now.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/luceromusic/status/1298660288951209984&quot;,&quot;author_name&quot;:&quot;Lucero&quot;,&quot;author_url&quot;:&quot;https://twitter.com/luceromusic&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;We&amp;#39;re bringing the Family Block Party to the internet - streaming live (&amp;amp; alone) from &lt;a href=\&quot;https://twitter.com/MinglewoodHall?ref_src=twsrc%5Etfw\&quot;&gt;@MinglewoodHall&lt;/a&gt; 9/11 &amp;amp; 9/12. Join us &amp;amp; special guests &lt;a href=\&quot;https://twitter.com/LauraJaneGrace?ref_src=twsrc%5Etfw\&quot;&gt;@LauraJaneGrace&lt;/a&gt;, &lt;a href=\&quot;https://twitter.com/EsmePatterson?ref_src=twsrc%5Etfw\&quot;&gt;@EsmePatterson&lt;/a&gt;, L.A. Edwards &amp;amp; &lt;a href=\&quot;https://twitter.com/jadejackson?ref_src=twsrc%5Etfw\&quot;&gt;@JadeJackson&lt;/a&gt; for two exclusive &amp;amp; unique nights of music.&lt;br&gt;Tix: &lt;a href=\&quot;https://t.co/tsja58QaZI\&quot;&gt;https://t.co/tsja58QaZI&lt;/a&gt; &lt;a href=\&quot;https://t.co/CQxaFxmYcg\&quot;&gt;pic.twitter.com/CQxaFxmYcg&lt;/a&gt;&lt;/p&gt;&amp;mdash; Lucero (@luceromusic) &lt;a href=\&quot;https://twitter.com/luceromusic/status/1298660288951209984?ref_src=twsrc%5Etfw\&quot;&gt;August 26, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p><b>Jay Gonzalez</b> of <b>Drive-By Truckers</b> does a musical variety show, where he and guests perform his <em>Mess of Happiness</em> solo album, at <b>9 PM ET</b>, and <a href="https://noonchorus.com/jay-gonzalez/">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>Rolling Loud is streaming a virtual festival, Loud Stream, on <a href="https://www.twitch.tv/rollingloud">Twitch</a>; stay tuned for more details.</p><p>--</p><p><b>Sunday, September 13</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Rodrigo y Gabriela</b> (their 7/14/2013 set) and <b>DeVotchKa</b> (their 7/14/2013 set).</p><p>Rolling Loud is streaming a virtual festival, Loud Stream, on <a href="https://www.twitch.tv/rollingloud">Twitch</a>; stay tuned for more details.</p><p>--</p><p><b>Monday, September 14</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 15</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 16</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>2 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Marco Benevento</b> is streaming a solo piano performance on <a href="https://noonchorus.com/marco-benevento/">Noonchorus</a> at <b>9 PM ET</b>. <a href="https://noonchorus.com/marco-benevento/">Tickets</a> are on sale now.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;author_name&quot;:&quot;Marco Benevento&quot;,&quot;author_url&quot;:&quot;https://www.facebook.com/marco.benevento/&quot;,&quot;provider_url&quot;:&quot;https://www.facebook.com&quot;,&quot;provider_name&quot;:&quot;Facebook&quot;,&quot;success&quot;:true,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;div class=\&quot;fb-post\&quot; data-href=\&quot;https://www.facebook.com/marco.benevento/posts/10158852805133829\&quot; data-width=\&quot;552\&quot;&gt;&lt;blockquote cite=\&quot;https://www.facebook.com/marco.benevento/posts/10158852805133829\&quot; class=\&quot;fb-xfbml-parse-ignore\&quot;&gt;&lt;p&gt;I’m excited to announce a livestream solo piano performance on Wed. Sept. 16 (9pm ET / 6pm PT) at NoonChorus. I’ll play...&lt;/p&gt;Posted by &lt;a href=\&quot;https://www.facebook.com/marco.benevento/\&quot;&gt;Marco Benevento&lt;/a&gt; on&amp;nbsp;&lt;a href=\&quot;https://www.facebook.com/marco.benevento/posts/10158852805133829\&quot;&gt;Tuesday, September 1, 2020&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;url&quot;:&quot;https://www.facebook.com/marco.benevento/posts/10158852805133829&quot;,&quot;width&quot;:552}"></div><p><b>Devendra Banhart</b> is &quot;playing songs in the order they were written&quot; on <a href="https://noonchorus.com/devendra-banhart/">noonchorus.com</a> at <b>9 PM ET, 9 PM CET,</b> and <b>9 PM JST</b>. Tonight he&apos;ll play songs from <em>Cripple Crow</em>, and <em>Smokey Rolls Down Thunder Canyon</em>.</p><p><b>Patterson Hood</b>&apos;s streaming series continues with &quot;Betamax Guillotine&quot; on <a href="https://noonchorus.com/pattersondbt/">Noonchorus</a> at <b>9 PM ET</b>.</p><p>--</p><p><b>Thursday, September 17</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>Still Life</em> at <b>9 PM ET</b>.</p><p>--</p><p><b>Friday, September 18</b></p><p><b>Lamb of God</b> perform their <a href="https://www.brooklynvegan.com/testaments-chuck-billy-guests-on-thrashy-new-lamb-of-god-song-about-no-dapl-movement/">new self-titled album</a> in full at <b>5 PM ET</b>, with <b>Bleed From Within</b> opening. <a href="https://watch.lamb-of-god.com/">Tickets</a> to watch are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Saturday, September 19</b></p><p><b>NOFX</b> <a href="https://www.brooklynvegan.com/nofx-playing-white-trash-in-full-on-livestream-fat-mike-picks-30-most-important-fat-releases/">play 1992&apos;s <em>White Trash, Two Heebs and a Bean</em> in full</a> at <b>5 PM ET</b> on <a href="https://nocapshows.com/artist?name=nofx">NoCap</a>, and <a href="https://nocapshows.com/artist?name=nofx">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, September 20</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Cibo Matto</b> (their 6/26/2011 set) and <b>St. Vincent</b> (her 8/30/2015 set).</p><p>--</p><p><b>Monday, September 21</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 22</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 23</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Rachel Browne</b> of <b>Field Mouse</b> and <b>Photo Ops</b> perform on a Nine Mile Touring showcase on Baby&apos;s All Right&apos;s <a href="https://www.brooklynvegan.com/babys-all-right-launches-baby-tv-streaming-site-to-support-their-staff/">Baby TV</a> streaming series at <b>8 PM ET</b>, and <a href="https://www.eventbrite.com/e/nine-mile-touring-showcase-feat-rachel-browne-field-mouse-and-photo-ops-tickets-118072639443">tickets</a> are on sale now.</p><p><b>Devendra Banhart</b> is &quot;playing songs in the order they were written&quot; on <a href="https://noonchorus.com/devendra-banhart/">noonchorus.com</a> at <b>9 PM ET, 9 PM CET,</b> and <b>9 PM JST</b>. Tonight he&apos;ll play songs from <em>What Will We Be</em> and <em>Mala</em>.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> performs at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p><a href="https://www.brooklynvegan.com/pop-montreal-2020-is-going-ahead-with-mix-of-live-virtual-shows/">Pop Montreal</a> is happening virtually, and in person, through September 27. The digital program is still to be announced.</p><p>--</p><p><b>Thursday, September 24</b></p><p><b>Sylvan Esso</b> do a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Philly Music Fest</b> streams on <a href="https://phillymusicfest.com/watch/">their site</a> at <b>7 PM ET</b>, with <b>The Districts, Japanese Breakfast</b> and more.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>Singing Saw</em> at <b>9 PM ET</b>.</p><p><b>Courtney Marie Andrews</b> is sharing an intimate performance of her new album, <em><a href="https://www.brooklynvegan.com/courtney-marie-andrews-announces-new-album-old-flowers-shares-song-touring/">Old Flowers</a></em>, at <b>9 PM ET</b>. <a href="https://dice.fm/artist/courtney-marie-andrews-mm9v">Tickets</a> to watch are on sale now.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/courtneymamusic/status/1301535345469730818&quot;,&quot;author_name&quot;:&quot;Courtney Marie Andrews&quot;,&quot;author_url&quot;:&quot;https://twitter.com/courtneymamusic&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;On 9/24, I’ll be sharing an intimate performance of my new album &amp;#39;Old Flowers&amp;#39; in its entirety. This will be the only full performance of this record in 2020 ❤️ So many emotions surfaced while filming this— I am so excited to share 🌙 ✨ Tix available at &lt;a href=\&quot;https://t.co/Q42FIFz4u7\&quot;&gt;https://t.co/Q42FIFz4u7&lt;/a&gt; &lt;a href=\&quot;https://t.co/vdoxQByQrU\&quot;&gt;pic.twitter.com/vdoxQByQrU&lt;/a&gt;&lt;/p&gt;&amp;mdash; Courtney Marie Andrews (@courtneymamusic) &lt;a href=\&quot;https://twitter.com/courtneymamusic/status/1301535345469730818?ref_src=twsrc%5Etfw\&quot;&gt;September 3, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p><b>Kelly Hogan</b> performs on <a href="https://noonchorus.com/hideout/">The Hideout&apos;s Noonchorus</a> at <b>9 PM ET</b>, and <a href="https://noonchorus.com/hideout/">tickets</a> are on sale now.</p><p><a href="https://www.brooklynvegan.com/pop-montreal-2020-is-going-ahead-with-mix-of-live-virtual-shows/">Pop Montreal</a> is happening virtually, and in person, through September 27. The digital program is still to be announced.</p><p><a href="https://thisispygmalion.com/">Pygmalion</a> streams through Saturday with <b>Ilana Glazer, Napoleon Dynamite Live, Jonathan Ames, Dan Savage, Nate Mendel</b> of <b>Foo Fighters, Sudan Archives, Luis Paez-Pumar, Samer Kalaf, Tasha, Ellen Kempner</b> of <b>Palehound, Franklin James Fisher</b> of <b>Algiers,</b> and more.</p><p>--</p><p><b>Friday, September 25</b></p><p><b>Lamb of God</b> perform 2004&apos;s <em>Ashes of the Wake</em> in full at <b>5 PM ET</b>, with <b>Whitechapel</b> opening. <a href="https://watch.lamb-of-god.com/">Tickets</a> to watch are on sale now.</p><p><b>Philly Music Fest</b> streams on <a href="https://phillymusicfest.com/watch/">their site</a> at <b>7 PM ET</b>, with <b>Clap Your Hands Say Yeah, Langhorne Slim,</b> and more.</p><p><b>Long Neck</b>&apos;s &quot;Around the Campfire&quot; series streams at <b>7 PM ET</b> on <a href="https://www.twitch.tv/longnecklass">Twitch</a> with <b>Baby Grill, gobbinjr,</b> and <b>Oceanator</b>.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><a href="https://www.brooklynvegan.com/pop-montreal-2020-is-going-ahead-with-mix-of-live-virtual-shows/">Pop Montreal</a> is happening virtually, and in person, through September 27. The digital program is still to be announced.</p><p><a href="https://thisispygmalion.com/">Pygmalion</a> streams through Saturday with <b>Ilana Glazer, Napoleon Dynamite Live, Jonathan Ames, Dan Savage, Nate Mendel</b> of <b>Foo Fighters, Sudan Archives, Luis Paez-Pumar, Samer Kalaf, Tasha, Ellen Kempner</b> of <b>Palehound, Franklin James Fisher</b> of <b>Algiers,</b> and more.</p><p>--</p><p><b>Saturday, September 26</b></p><p>Melodic metalcore vets <b>Darkest Hour</b> continue their 25th anniversary celebration with a livestream show at <b>7 PM ET</b> to benefit Washington DC&apos;s The Black Cat. <a href="https://darkesthour.veeps.com/stream/events/d441e24936f9">Tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>Farm Aid <a href="https://www.brooklynvegan.com/willie-nelson-neil-young-margo-price-chris-stapleton-more-playing-virtual-farm-aid/">celebrates its 35th anniversary</a> at <b>8 PM ET</b> on <a href="https://www.youtube.com/user/farmaid">YouTube</a>, <a href="http://www.axs.tv/axstvconcerts/farmaid2020/">AXS TV</a>, and <a href="https://fans.com/">fans.com</a>, with <b>Willie Nelson, Neil Young, John Mellencamp, Dave Matthews, Chris Stapleton, Edie Brickell</b> with <b>Charlie Sexton, Lukas Nelson &amp; Promise of the Real, Margo Price, Nathaniel Rateliff, Valerie June, the War and Treaty, Black Pumas, Jamey Johnson, Jon Batiste, Particle Kid,</b> and <b>Kelsey Waldon</b>.</p><p><b>Osees</b>&apos; <a href="https://www.brooklynvegan.com/osees-share-the-fizz-from-upcoming-levitation-sessions-live-video/">full band Levitation Session show</a> streams at <b>8 PM ET</b>, and <a href="https://go.seated.com/events/3602647d-7b91-4301-966a-331122e9bd7f">tickets</a> are on sale now.</p><p><b>Jay Gonzalez</b> of <b>Drive-By Truckers</b> does an all-request livestream at <b>9 PM ET</b>, and <a href="https://noonchorus.com/jay-gonzalez/">tickets</a> are on sale now.</p><p><a href="https://www.brooklynvegan.com/pop-montreal-2020-is-going-ahead-with-mix-of-live-virtual-shows/">Pop Montreal</a> is happening virtually, and in person, through September 27. The digital program is still to be announced.</p><p><a href="https://thisispygmalion.com/">Pygmalion</a> streams through today with <b>Ilana Glazer, Napoleon Dynamite Live, Jonathan Ames, Dan Savage, Nate Mendel</b> of <b>Foo Fighters, Sudan Archives, Luis Paez-Pumar, Samer Kalaf, Tasha, Ellen Kempner</b> of <b>Palehound, Franklin James Fisher</b> of <b>Algiers,</b> and more.</p><p>--</p><p><b>Sunday, September 27</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Little Dragon</b> (their 6/17/2018 set) and <b>Jimmy Cliff</b> (his 7/25/2010 set).</p><p><a href="https://www.brooklynvegan.com/pop-montreal-2020-is-going-ahead-with-mix-of-live-virtual-shows/">Pop Montreal</a> is happening virtually, and in person, through today. The digital program is still to be announced.</p><p>--</p><p><b>Monday, September 28</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 29</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 30</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Laraaji</b> streams &quot;Sun Piano&quot; at <b>8 PM ET</b> on <a href="https://noonchorus.com/laraaji/">noonchorus.com</a>, presented with Le Poisson Rouge; <a href="https://noonchorus.com/laraaji/">tickets</a> are on sale now.</p><p><b>Devendra Banhart</b> is &quot;playing songs in the order they were written&quot; on <a href="https://noonchorus.com/devendra-banhart/">noonchorus.com</a> at <b>9 PM ET, 9 PM CET,</b> and <b>9 PM JST</b>. Tonight he&apos;ll play songs from <em>Ape in Pink Marble</em> and <em>Ma</em>.</p><p><b>Patterson Hood</b>&apos;s streaming series continues with a Q&amp;A/request line show on <a href="https://noonchorus.com/pattersondbt/">Noonchorus</a> at <b>9 PM ET</b>.</p><p>--</p><p><b>Thursday, October 1</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Johanna Warren</b> performs at <b>8 PM ET</b> on <a href="https://noonchorus.com/johanna-warren/">noonchorus.com</a>, and <a href="https://noonchorus.com/johanna-warren/">tickets</a> are on sale now.</p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>City Music</em> at <b>9 PM ET</b>.</p><p>--</p><p><b>Friday, October 2</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>A-Trak, Aluna, The Black Madonna, Cakes Da Killa, Nosaj Thing, Rich Medina, Sofi Tukker, Soul Clap, Tokimonsta, Tygapaw, Yaeji</b> and more perform at a series of <a href="https://ravethevote.org/">Rave the Vote</a> voter registration drive livestreams.</p><p><a href="http://www.hardlystrictlybluegrass.com/2020/">Hardly Strictly Bluegrass</a> streams a virtual fest through Sunday, featuring <b>Emmylou Harris, Buddy Miller, Amythyst Kiah, The War and Treaty, Steve Earle and The Halfgrass Dukes, Yola, John Doe,</b> and more. More details are tba.</p><p><b>Joe Russo&apos;s Almost Dead</b> performs at the Lockn&apos; Festival site at over three nights on <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Fans.com</a>. <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Ticket sales</a>, and more details, to be released soon.</p><p>--</p><p><b>Saturday, October 3</b></p><p><b>Sudan Archives, Kadhja Bonet, Okay Kaya, Madison McFerrin,</b> and more perform at virtual fest Midway at <b>6:30 PM ET</b>, and <a href="&#x201C;https://midwaymusicfest.veeps.com/stream/schedule&#x201D;">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><a href="http://www.hardlystrictlybluegrass.com/2020/">Hardly Strictly Bluegrass</a> streams a virtual fest through Sunday, featuring <b>Emmylou Harris, Buddy Miller, Amythyst Kiah, The War and Treaty, Steve Earle and The Halfgrass Dukes, Yola, John Doe,</b> and more. More details are tba.</p><p><b>Joe Russo&apos;s Almost Dead</b> performs at the Lockn&apos; Festival site at over three nights on <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Fans.com</a>. <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Ticket sales</a>, and more details, to be released soon.</p><p>--</p><p><b>Sunday, October 4</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Flying Lotus</b> (his 6/17/2018 set) and <b>Santigold</b> (her 6/21/2009 set).</p><p><a href="http://www.hardlystrictlybluegrass.com/2020/">Hardly Strictly Bluegrass</a> streams a virtual fest through Sunday, featuring <b>Emmylou Harris, Buddy Miller, Amythyst Kiah, The War and Treaty, Steve Earle and The Halfgrass Dukes, Yola, John Doe,</b> and more. More details are tba.</p><p><b>Joe Russo&apos;s Almost Dead</b> performs at the Lockn&apos; Festival site at over three nights on <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Fans.com</a>. <a href="https://fans.com/livestream/20201002-joe-russos-almost-dead/">Ticket sales</a>, and more details, to be released soon.</p><p>--</p><p><b>Monday, October 5</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, October 6</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, October 7</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> does a Q&amp;A show at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, October 8</b></p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>Oh My God</em> at <b>9 PM ET</b>.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, October 9</b></p><p><b>Future Islands</b> play their <a href="https://www.brooklynvegan.com/future-islands-announce-new-lp-as-long-as-you-are-share-new-single-thrill/">only show of 2020</a> from their hometown of Baltimore, featuring new songs and classics, at <b>10 PM ET</b>. <a href="https://noonchorus.com/future-islands/">Tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Saturday, October 10</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, October 11</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>The <a href="https://www.brooklynvegan.com/kraftwerk-sigur-ros-st-vincent-more-streaming-hollywood-bowl-sets/">World Festival at Hollywood Bowl</a> streams at <b>9:30 PM ET</b> on <a href="https://www.kcrw.com/">KCRW</a>, with <b>Sigur Ros</b> (their 9/24/2016 set) and <b>Toro y Moi</b> (his 6/16/2019 set).</p><p>--</p><p><b>Wednesday, October 14</b></p><p><b>Laraaji</b> streams &quot;Moon Piano&quot; at <b>8 PM ET</b> on <a href="https://noonchorus.com/laraaji/">noonchorus.com</a>, presented with Le Poisson Rouge; <a href="https://noonchorus.com/laraaji/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, October 15</b></p><p><b>Kevin Morby</b> is performing his albums in full in a <a href="https://www.brooklynvegan.com/kevin-morby-announces-new-lp-sundowner-full-album-livestream-series-listen-to-campfire/">livestream series</a> on <a href="https://noonchorus.com/kevin-morby/">Noonchorus</a>. Tonight he plays <em>Sundowner</em> at <b>9 PM ET</b>.</p><p>--</p><p><b>Wednesday, October 28</b></p><p><b>Laraaji</b> streams &quot;Through Luminous Eyes&quot; at <b>8 PM ET</b> on <a href="https://noonchorus.com/laraaji/">noonchorus.com</a>, presented with Le Poisson Rouge; <a href="https://noonchorus.com/laraaji/">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, January 17</b></p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with a 15 piece chamber ensemble from Iceland Symphony Orchestra &amp; conductor Bjarni Fr&#xED;mann Bjarnason, and they&apos;re performing songs from <em>Homogenic, Vulnicura</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, January 24</b></p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with Hamrahli&#xF0; Choir &amp; conductor &#xDE;orger&#xF0;ur Ing&#xF3;lfsd&#xF3;ttir, and they&apos;re performing songs from <em>Medulla, Biofilia, Utopia</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, January 31</b></p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with brass from the Icelandic Symphony Orchestra, flute septet Viibra, harpist Katie Buckley &amp; pianist J&#xF3;nas Sen, and they&apos;re performing songs from <em> Vespertine, Volta, Utopia</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, February 7</b></p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with strings from Icelandic Symphony Orchestra, harpist Katie Buckley &amp; conductor Bjarni Fr&#xED;mann Bjarnason, and they&apos;re performing songs from <em>Post, Vespertine, Dancer in the Dark</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p>Browse our <a href="https://www.brooklynvegan.com/tags/livestream/">livestream</a> tag for more.</p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/bad-bad-hats/">Bad Bad Hats</a></span><span>, <a href="//www.brooklynvegan.com/tags/dent-may/">Dent May</a></span><span>, <a href="//www.brooklynvegan.com/tags/diet-cig/">Diet Cig</a></span><span>, <a href="//www.brooklynvegan.com/tags/ela-minus/">Ela Minus</a></span><span>, <a href="//www.brooklynvegan.com/tags/grant-lee-phillips/">Grant-Lee Phillips</a></span><span>, <a href="//www.brooklynvegan.com/tags/livestream/">Livestream</a></span><span>, <a href="//www.brooklynvegan.com/tags/tasha/">Tasha</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/">Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1388"><header><h2><span class="title-container">Check It Out</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1388" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2019/06/coneyislandmermaidparade-2019-022.jpg" href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" rel="" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" class="title" data-source="blogroll">RELIVE IT: The 2019 Coney Island Mermaid Parade in pics</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-46"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-974"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-promotion" id="promotion-16"><div class="wrapper clearfix"><div class="widget-content single"><article class="image-then-content"><figure class="frameme img-tag imgtag"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/05/emaillist1.jpg" href="/newsletter-sign-up/" rel="" title="" data-source="promotion widget" target="_self"></a></figure><div class="content"><div class="carat"></div><div class="content-description"></div></div></article></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1392"><header><h2><span class="title-container">Recent Stories</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/sam-prekop.jpg" href="//www.brooklynvegan.com/15-new-songs-out-today-19/" rel="" title="15 New Songs Out Today" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/15-new-songs-out-today-19/" title="15 New Songs Out Today" class="title" data-source="blogroll">15 New Songs Out Today</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/tenet-score-Ludwig-Go%2525CC%252588ransson.jpeg" href="//www.brooklynvegan.com/listen-to-the-tenet-score-by-ludwig-goransson-ft-travis-scott/" rel="" title="listen to the &amp;#8216;Tenet&amp;#8217; score by Ludwig Göransson &amp;#038; ft. Travis Scott" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/listen-to-the-tenet-score-by-ludwig-goransson-ft-travis-scott/" title="listen to the ‘Tenet’ score by Ludwig Göransson &amp; ft. Travis Scott" class="title" data-source="blogroll">listen to the ‘Tenet’ score by Ludwig Göransson & ft. Travis Scott</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/vol-4-redux.jpg" href="//www.brooklynvegan.com/hear-spirit-adrifts-cover-from-sabbath-vol-4-tribute-lp-ft-thou-the-obsessed-matt-pike-more/" rel="" title="hear Spirit Adrift&amp;#8217;s cover from Sabbath Vol. 4 tribute LP ft. Thou, The Obsessed, Matt Pike &amp;#038; more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/hear-spirit-adrifts-cover-from-sabbath-vol-4-tribute-lp-ft-thou-the-obsessed-matt-pike-more/" title="hear Spirit Adrift’s cover from Sabbath Vol. 4 tribute LP ft. Thou, The Obs…" class="title" data-source="blogroll">hear Spirit Adrift’s cover from Sabbath Vol. 4 tribute LP ft. Thou, The Obs…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/Wyatt-Clough1.jpg" href="//www.brooklynvegan.com/brendan-murphy-counterparts-end-on-the-music-getting-him-through-quarantine/" rel="" title="Brendan Murphy (Counterparts, END) on the music getting him through quarantine" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/brendan-murphy-counterparts-end-on-the-music-getting-him-through-quarantine/" title="Brendan Murphy (Counterparts, END) on the music getting him through quarant…" class="title" data-source="blogroll">Brendan Murphy (Counterparts, END) on the music getting him through quarant…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/Credit-Vince-Gudauskas-thumbnail-2.jpg" href="//www.brooklynvegan.com/lurks-kevin-kiley-made-us-a-playlist-of-music-inspiring-their-upcoming-lp/" rel="" title="LURK&amp;#8217;s Kevin Kiley made us a playlist of music inspiring their upcoming LP" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/lurks-kevin-kiley-made-us-a-playlist-of-music-inspiring-their-upcoming-lp/" title="LURK’s Kevin Kiley made us a playlist of music inspiring their upcoming LP" class="title" data-source="blogroll">LURK’s Kevin Kiley made us a playlist of music inspiring their upcoming LP</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/09/sade.jpg" href="//www.brooklynvegan.com/sade-hint-at-new-music-in-the-announce-of-this-far-vinyl-box-set/" rel="" title="Sade hint at new music in the announce of &amp;#8216;This Far&amp;#8217; vinyl box set" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/sade-hint-at-new-music-in-the-announce-of-this-far-vinyl-box-set/" title="Sade hint at new music in the announce of ‘This Far’ vinyl box set" class="title" data-source="blogroll">Sade hint at new music in the announce of ‘This Far’ vinyl box set</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Home" href="/" aria-label="Home" class="">Home</a></li><li class=""><a title="About Us" href="/about-us" aria-label="About Us" class="">About Us</a></li><li class=""><a title="Contact Us" href="/contact-us" aria-label="Contact Us" class="">Contact Us</a></li><li class=""><a title="E-mail List Sign Up" href="/newsletter-sign-up" aria-label="E-mail List Sign Up" class="">E-mail List Sign Up</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/BrooklynVegan" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->BrooklynVegan<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.771e528d01cf23ae900112a791f319725e8614ca.js?mver=121"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=771e528d01cf23ae900112a791f319725e8614ca&mver=121"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>