<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Today’s livestreams (Metallica, The Pains of Being Pure at Heart listening party, more)</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="BrooklynVegan"/><meta data-react-helmet="true" name="description" content="plus Dogleg and more livestreams you can watch today since there are no live concerts to attend."/><meta data-react-helmet="true" name="keywords" content="music news"/><meta data-react-helmet="true" property="fb:app_id" content="598461367435921"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="590999851"/><meta data-react-helmet="true" property="fb:admins" content="100000461628108"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Today&#x27;s livestreams (Metallica, The Pains of Being Pure at Heart listening party, more)"/><meta data-react-helmet="true" property="og:description" content="plus Dogleg and more livestreams you can watch today since there are no live concerts to attend."/><meta data-react-helmet="true" property="og:url" content="https://www.brooklynvegan.com/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/"/><meta data-react-helmet="true" property="og:site_name" content="BrooklynVegan"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/838/files/2017/02/indiepopprom-bkbazaar-01.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@brooklynvegan"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=fe03a3a229108778cbb0dcfe90f1bf913ee5cf0c&mver=120" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/838/files/2016/02/favicon.gif"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Justin Townes Earle has died at 38" href="https://www.brooklynvegan.com/justin-townes-earle-has-died-at-38/"/><link data-react-helmet="true" rel="next" title="Artists pay tribute to Justin Townes Earle (Jason Isbell, Margo Price, Billy Bragg &amp; more)" href="https://www.brooklynvegan.com/artists-pay-tribute-to-justin-townes-earle-jason-isbell-margo-price-billy-bragg-more/"/><link data-react-helmet="true" rel="canonical" href="https://www.brooklynvegan.com/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/838/files/2016/02/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/838/files/2016/02/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/838/files/2016/02/72.jpg"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://www.brooklynvegan.com/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=fe03a3a229108778cbb0dcfe90f1bf913ee5cf0c&mver=120" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"www.brooklynvegan.com","blogId":838,"method":"get_single","postId":504221,"postType":"post","postDateGmt":"2020-08-24 04:01:46.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"amandahatfield","dimension2":"music","dimension3":"dogleg,livestream","dimension4":"post","dimension5":"Mon Aug 24 2020","dimension6":"00:00","dimension7":"standard","dimension8":"6608","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"amandahatfield","dimension2":"music","dimension3":"dogleg,livestream","dimension4":"post","dimension5":"Mon Aug 24 2020","dimension6":"00:00","dimension7":"standard","dimension8":"6608","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1165436-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1165436-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Today’s livestreams (Metallica, The Pains of Being Pure at Heart listening party, more)","callsign":"BrooklynVegan","market":"National","sitetype":"Partner","siteClassification":"","state":"NY","genre":"indie-alternative","pageType":"post","tags":"dogleg,livestream","categories":"music","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BrooklynVegan&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:165};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    });</script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=www.brooklynvegan.com&v=fe03a3a229108778cbb0dcfe90f1bf913ee5cf0c&mver=120"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "www.brooklynvegan.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Today's livestreams (Metallica, The Pains of Being Pure at Heart listening party, more)","publisher":{"@type":"Organization","name":"Brooklyn Vegan","logo":{"@type":"ImageObject","url":"//townsquare.media/site/838/files/2015/12/bv-1logo-new1.png"}},"url":"https://www.brooklynvegan.com/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brooklynvegan.com/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/"},"description":"plus Dogleg and more livestreams you can watch today since there are no live concerts to attend.","image":"//townsquare.media/site/838/files/2017/02/indiepopprom-bkbazaar-01.jpg","author":"Amanda Hatfield","keywords":"amandahatfield todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more music dogleg livestream pagetype-post indie-alternative web","datePublished":"2020-08-24T04:01:46.000Z","dateCreated":"2020-08-24T04:01:46.000Z","dateModified":"2020-08-24T12:48:10.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><span>Trending:</span></li><li><a title="BrooklynVegan Merch" href="https://brooklynvegan.awesomedistro.com/">BrooklynVegan Merch</a></li><li><a title="Coronavirus Tour Updates" href="https://brooklynvegan.com/tags/coronavirus?from=trending">Coronavirus Tour Updates</a></li><li><a title="Livestreams" href="https://brooklynvegan.com/tags/livestream?from=trending">Livestreams</a></li><li><a title="New Songs" href="/tags/new-songs/?from=trending">New Songs</a></li><li><a title="5 Great Albums from 2020 You May Have Missed" href="/5-great-albums-from-2020-you-may-have-missed/?from=trending">5 Great Albums from 2020 You May Have Missed</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="BrooklynVegan" title="BrooklynVegan" data-source="logo"><img src="//townsquare.media/site/838/files/2017/10/bv-1logo-new1.png" alt="BrooklynVegan" title="BrooklynVegan"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/category/music/" title="Music" data-source="nav">Music</a></li><li class="hassub hide"><a href="/category/metal/" title="Metal" data-source="nav">Metal</a><ul class="links submenu"><li class="hassub"><a href="/category/metal/" title="BV Metal News" data-source="nav">BV Metal News</a></li><li class="hassub"><a href="http://invisibleoranges.com" title="Invisible Oranges" data-source="nav" target="_blank">Invisible Oranges</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/category/hiphop/" title="Rap" data-source="nav">Rap</a></li><li class="hassub hide"><a href="/category/dance/" title="Dance" data-source="nav">Dance</a></li><li class="hassub hide"><a href="/category/comedy/" title="Comedy" data-source="nav">Comedy</a><ul class="links submenu"><li class="hassub"><a href="/category/comedy/" title="Comedy News" data-source="nav">Comedy News</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/events/comedy" title="NYC Comedy Calendar" data-source="nav" target="_blank">NYC Comedy Calendar</a></li></ul></li><li class="hassub hide"><a href="/category/tv/" title="TV" data-source="nav">TV</a></li><li class="hassub hide"><a href="/category/movies/" title="Movies" data-source="nav">Movies</a></li><li class="hassub hide"><a href="/category/tour-dates/" title="Tours" data-source="nav">Tours</a></li><li class="hassub hide"><a href="/category/to-do/" title="Listings" data-source="nav">Listings</a><ul class="links submenu"><li class="hassub"><a href="/category/to-do/" title="What&#x27;s Going On (NYC)" data-source="nav">What&#x27;s Going On (NYC)</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com/brooklynveganpresents" title="BV Presents Events" data-source="nav" target="_blank">BV Presents Events</a></li><li class="hassub"><a href="http://nyc-shows.brooklynvegan.com" title="NYC Show Calendar" data-source="nav" target="_blank">NYC Show Calendar</a></li><li class="hassub"><a href="http://chicago-shows.brooklynvegan.com" title="Chicago Show Calendar" data-source="nav" target="_blank">Chicago Show Calendar</a></li><li class="hassub"><a href="http://austin-shows.brooklynvegan.com" title="Austin Show Calendar" data-source="nav" target="_blank">Austin Show Calendar</a></li><li class="hassub"><a href="http://www.invisibleoranges.com/metal-show-listings/" title="Metal Show Calendars" data-source="nav" target="_blank">Metal Show Calendars</a></li></ul></li><li class="hassub hide"><a href="/contact-us" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact-us" title="Contact Us" data-source="nav">Contact Us</a></li><li class="hassub"><a href="/about-us" title="About Us" data-source="nav">About Us</a></li><li class="hassub"><a href="/newsletter-sign-up" title="Newsletter Sign-up" data-source="nav">Newsletter Sign-up</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/BrooklynVegan" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-504221" data-location="/todays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-504221"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/838/files/2017/02/indiepopprom-bkbazaar-01.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/838/files/2017/02/indiepopprom-bkbazaar-01.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/838/files/2017/02/indiepopprom-bkbazaar-01.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Today’s livestreams (Metallica, The Pains of Being Pure at Heart listening party, more)</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//www.brooklynvegan.com/author/amandahatfield/" rel="author" title="Amanda Hatfield"></a></figure></div><a class="author-name" href="//www.brooklynvegan.com/author/amandahatfield/" rel="author" title="Amanda Hatfield">Amanda Hatfield</a></address></div><time dateTime="2020-08-24 04:01:46 +0000">Published: August 24, 2020</time></div><figcaption title="photo by Amanda Hatfield">photo by Amanda Hatfield</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brooklynvegan.com%2Ftodays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more%2F%3Ftrackback%3Dfbshare_mobile" title="SHARE" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">SHARE</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Today%E2%80%99s%20livestreams%20%28Metallica%2C%20The%20Pains%20of%20Being%20Pure%20at%20Heart%20listening%20party%2C%20more%29%20http%3A%2F%2Fwww.brooklynvegan.com%2Ftodays-livestreams-metallica-the-pains-of-being-pure-at-heart-listening-party-more%2F%3Ftrackback%3Dtwitter_mobile%20%40brooklynvegan" title="TWEET" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">TWEET</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><strong>NOTE:</strong> We post the newest livestreams in a new post every day. Make sure you&apos;re reading the newest edition of our roundup - check the <a href="https://brooklynvegan.com/tags/livestream">livestream tag HERE</a> for the latest.</p><p><strong>LAST UPDATED:</strong> 8/24 at 12:01 AM ET</p><h2><b>HERE ARE TODAY&apos;S LIVESTREAMS (Monday, 8/24):</b></h2><p><b>Tim Burgess</b> of The Charlatans is presenting <a href="https://www.brooklynvegan.com/madness-caribou-pogues-dandy-warhols-more-added-to-tims-twitter-listening-party-schedule/">daily Twitter listening parties</a> for classic (and sometimes new) indie and alternative albums, with commentary from the artists who made them. Today they&apos;ll discuss <b>The Pains of Being Pure At Heart</b>&apos;s self-titled album at <b>4 PM ET</b></p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><b>Metallica</b> are streaming their March 3, 2017 Mexico City show tonight at <b>8 PM ET</b> on <a href="https://www.youtube.com/user/MetallicaTV">YouTube</a>.</p><p><b>Saint Vitus Bar&apos;s</b> interview series continues tonight at <b>8 PM ET</b> on <a href="https://www.instagram.com/saintvitusbar/">Instagram</a>.</p><p><b>Dogleg</b> perform on <a href="https://audiotree.tv/staged-show/dogleg">Audiotree.tv</a> at <b>9 PM ET</b>, and <a href="https://audiotree.tv/staged-show/dogleg">tickets</a> are on sale now.</p><p><b>Jeff Tweedy</b>&apos;s livestream series &quot;The Tweedy Show&quot; streams most nights on <a href="https://www.instagram.com/stuffinourhouse/">Instagram</a> at <b>10 PM ET</b>.</p><p><b>Nick Cave</b>&apos;s <a href="https://www.brooklynvegan.com/nick-cave-launches-bad-seed-teevee-24-hour-streaming-youtube-channel/">Bad Seed TeeVee</a> broadcasts videos, live performances, interviews, and more 24/7 on <a href="https://www.youtube.com/watch?v=RbWdmZ7hXY4">YouTube</a>.</p><p>--</p><h2><b>MORE STUFF TO WATCH AND LISTEN TO FROM HOME</b></h2><p>Every day, we&apos;re posting more of our favorite live concert videos <a href="https://www.brooklynvegan.com/tags/live-concert-videos/">here</a>. Also, check out our latest album reviews in <a href="https://www.brooklynvegan.com/category/music/new-releases/">Notable Releases</a> and <a href="https://www.brooklynvegan.com/tags/bills-indie-basement/">Bill&apos;s Indie Basement</a> and subscribe to our <a href="https://open.spotify.com/playlist/0ZQcCFqc1ziBiC1fvrrbsT">monthly Spotify playlist</a> to listen to some of our favorite new songs.</p><p>Missed livestreams or other quarantine/isolation videos from earlier this week/previous weeks? Watch archives of <a href="https://www.brooklynvegan.com/lou-barlow-plays-new-dinosaur-jr-song-says-their-album-is-done/">Lou Barlow playing a new Dinosaur Jr. song</a>, <a href="https://www.brooklynvegan.com/watch-kurt-vile-cover-john-prine-war-on-drugs-perform-on-love-from-philly/">Kurt Vile covering John Prine</a>, <a href="https://www.brooklynvegan.com/watch-american-football-play-stay-home-while-staying-home/">American Football playing &quot;Stay Home&quot; while staying home</a>, <a href="https://www.brooklynvegan.com/watch-the-nationals-matt-berninger-cover-mercury-rev-on-colbert-from-home/">Matt Berninger on Colbert</a>, <a href="https://www.brooklynvegan.com/primavera-sound-shares-full-set-videos-of-refused-pixies-wilco-bon-iver-eits-more/">full set videos from Primavera Sound</a>, <a href="https://www.brooklynvegan.com/watch-paul-simon-cover-everly-brothers-w-edie-brickell-play-the-boxer-in-quarantine/">Paul Simon &amp; Edie Brickell</a>, <a href="https://www.brooklynvegan.com/watch-pup-debut-a-new-acoustic-song-in-a-quarantine-video/">PUP&apos;s Stefan Babcock</a>, <a href="https://www.brooklynvegan.com/green-days-billie-joe-armstrong-does-manic-monday-for-quarantine-covers-series/">Billie Joe Armstrong</a>, <a href="https://www.brooklynvegan.com/watch-matt-freeman-play-rancid-op-ivy-motorhead-songs-in-isolation-videos/">Matt Freeman playing Rancid, Op Ivy, and Motorhead</a>, <a href="https://www.brooklynvegan.com/watch-baroness-play-as-live-as-possible-with-each-member-in-isolation/">Baroness</a>, <a href="https://www.brooklynvegan.com/bon-iver-debuts-new-song-covers-bob-dylan-on-bernie-sanders-livestream-watch/">Bon Iver</a>, <a href="https://www.brooklynvegan.com/julien-baker-plays-new-song-covers-big-star-on-isol-aid-livestream-watch/">Julien Baker</a>, <a href="https://www.brooklynvegan.com/watch-james-blake-cover-joy-division-ray-charles-roberta-flack-on-his-livestream/">James Blake</a>, <a href="https://www.brooklynvegan.com/watch-dashboard-confessional-play-so-impossible-ep-in-full-on-a-livestream/">Dashboard Confessional</a>, <a href="https://www.brooklynvegan.com/pelle-almqvist-thinks-he-has-coronavirus-the-hives-share-all-covers-show-stream/">The Hives</a>, <a href="https://www.brooklynvegan.com/watch-brian-fallon-cover-lana-del-reys-happiness-is-a-butterfly/">Brian Fallon covering Lana Del Rey</a> and <a href="https://www.brooklynvegan.com/watch-brian-fallon-gaslight-anthem-chris-carrabbas-dashboard-confessional-livestream-in-full/">talking with Chris Carrabba of Dashboard Confessional</a>, <a href="https://www.brooklynvegan.com/tags/ben-gibbard/">Ben Gibbard</a> <a href="https://www.brooklynvegan.com/watch-ben-gibbards-all-beatles-covers-livestream-set/">covering The Beatles</a>, <a href="https://www.brooklynvegan.com/watch-metallicas-pro-shot-live-in-paris-concert-misfits-cover-included/">Metallica</a>, <a href="https://www.brooklynvegan.com/watch-mutoid-mans-killer-newly-uploaded-full-two-minutes-to-late-night-set-at-vitus/">Mutoid Man</a>, <a href="https://www.brooklynvegan.com/jeff-tweedy-covered-meat-puppets-performed-on-kimmel-with-his-sons/">Jeff Tweedy</a>, <a href="https://www.brooklynvegan.com/john-prine-honored-with-covers-by-ani-difranco-brandi-carlile-andrew-bird-more/">John Prine covers</a>, <a href="https://www.brooklynvegan.com/watch-jason-isbell-amanda-shires-cover-radioheads-high-and-dry/">Jason Isbell &amp; Amanda Shires covering Radiohead</a>, <a href="https://www.brooklynvegan.com/jim-james-does-banjo-cover-of-beatles-inner-light-to-benefit-covid-19-relief/">Jim James covering The Beatles</a> and <a href="https://www.brooklynvegan.com/watch-jim-james-cover-bill-withers-lean-on-me-on-colbert/">Bill Withers</a>, <a href="https://www.brooklynvegan.com/watch-angel-olsens-solo-acoustic-cover-of-roxy-musics-more-than-this/">Angel Olsen covering Roxy Music</a> and <a href="https://www.brooklynvegan.com/angel-olsen-covered-tori-amos-winter-doing-livestreamed-concert/">Tori Amos</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-wilcos-jesus-etc-bob-dylan-more-in-quarantine-sessions/">The Tallest Man on Earth covering Wilco</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-bruce-springsteen-bon-iver-joni-mitchell/">Bruce Springsteen, Bon Iver, Joni Mitchell</a>, <a href="https://www.brooklynvegan.com/watch-the-tallest-man-on-earth-cover-john-lennon-the-strokes-the-national-more/">John Lennon, The Strokes, The National, Daniel Johnston</a> and more, <a href="https://www.brooklynvegan.com/phoebe-bridgers-releases-conor-oberst-cover-to-help-support-las-bootleg-theater/">Phoebe Bridgers covering Conor Oberst</a>, and <a href="https://www.brooklynvegan.com/watch-phoebe-bridgers-beabadoobee-clairo-rina-sawayama-more-cover-the-1975/">Theh 1975</a>, and <a href="https://www.brooklynvegan.com/code-oranges-livestreamed-release-show-is-basically-a-concert-film-watch/">Code Orange</a>.</p><p>--</p><h2><b>UPCOMING LIVESTREAMS</b></h2><p><b>Tuesday, August 25</b></p><p><b>Bill Callahan</b> does a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Pete Rock</b> and <b>The Soul Brothers</b> perform with <b>Buddy</b> on <a href="https://www.twitch.tv/summerstagenyc/">SummerStage&apos;s Twitch</a> at <b>7 PM ET</b>.</p><p><b>Mirah</b> performs songs from <em>Advisory Committee</em> at <b>8 PM ET</b> on <a href="https://noonchorus.com/mirah/">noonchorus.com</a>; <a href="https://noonchorus.com/mirah/">tickets</a> are on sale now.</p><p><b>Phish</b> will show previous shows every Tuesday &quot;for a while&quot; at 8:30 PM ET on <a href="http://webcast.livephish.com">webcast.livephish.com</a> for their &quot;Dinner And A Movie: An Archival Video Series.&quot;</p><p>--</p><p><b>Wednesday, August 26</b></p><p><b>Shamir</b> does a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>David Bazan</b> of <b>Pedro the Lion</b> plays songs from home on Wednesdays at <b>7 PM ET</b> on <a href="http://www.davidbazan.com/live-stream/">davidbazan.com</a>.</p><p><b>Dave Matthews Band</b> are streaming previous shows on Wednesdays at <b>8 PM ET</b> on <a href="http://dmbdrivein.com">dmbdrivein.com</a>.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> performs at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, August 27</b></p><p>MoMA PS1 and The Creative Independent&apos;s Room Tone streaming series continues at <b>3 PM ET</b> on <a href="https://www.instagram.com/momaps1/">Instagram</a>.</p><p><b>Brendan Benson</b>&apos;s weekly &quot;Off the Road with Brendan Benson&quot; series streams at <b>5:20 PM ET</b> on <a href="https://www.youtube.com/channel/UCTTXj-2durtaYj8aUajl4xg">YouTube</a>.</p><p><b>Nick Hakim</b> does a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Lil Uzi Vert</b> performs at <b>6 PM ET</b>, and <a href="https://www.universe.com/events/lil-uzi-vert-live-tickets-MQV5PH">tickets</a> are on sale now.</p><p>Folk Medicine, a livestream benefit for the people of the Amazon, streams at <b>7 PM ET</b> on <a href="https://www.facebook.com/watch/folkmedicinelive/">Facebook</a>, with <b>John Medeski, Diane Cluck, Holly Miranda,</b> and more. <a href="https://www.gofundme.com/f/folkmed">Donate here</a>.</p><p><b>Jesse Malin</b>&apos;s livestream series &quot;The Fine Art of Self Distancing&quot; continues at <b>7 PM ET</b> on <a href="https://jessemalin.veeps.com/stream/schedule">Veeps</a>.</p><p>The Fest&apos;s weekly Fest At Home series continues at <b>7 PM ET</b> on <a href="https://www.facebook.com/thefestfl/">Facebook</a>.</p><p><b>Molly Tuttle</b> performs on <a href="https://instrumentheadlive.com/products/ticket-thursday-august-27th-molly-tuttle">Instrumenthead Live</a> at <b>8 PM ET</b>; <a href="https://instrumentheadlive.com/products/ticket-thursday-august-27th-molly-tuttle">tickets</a> are on sale now.</p><p><b>Feist, Lee Ranaldo, Nick Waterhouse,</b> and many more are reading Emily Wilson&apos;s translation of Homer&apos;s &quot;The Odyssey&quot; over six days on <a href="https://www.facebook.com/OklahomaContemporary/">Facebook</a>, <a href="https://www.youtube.com/channel/UCnwfRXc8NRLgYLefRD4kpaw">YouTube</a>, and <a href="https://oklahomacontemporary.org/performance/the-odyssey">Oklahoma Contemporary&apos;s site</a>, starting at <b>8 PM ET</b> each night.</p><p><b>Widowspeak</b> celebrate their new album <em>Plum</em> at <b>9 PM ET</b> on <a href="https://www.widowspeakforever.com/live">their site</a>.</p><p><b>Clap Your Hands Say Yeah</b> perform on <a href="https://www.twitch.tv/cyhsycyhsy/">Twitch</a> every Thursday at <b>9 PM ET</b>.</p><p>--</p><p><b>Friday, August 28</b></p><p><b>Angel Olsen</b>&apos;s third <a href="https://www.brooklynvegan.com/angel-olsen-announces-new-lp-whole-new-mess-shares-title-track/">Cosmic Stream</a> is a release show for her new album, and happens at <b>9 PM ET</b>. <a href="https://noonchorus.com/angel-olsen/">Tickets</a> are on sale now.</p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> are on sale now.</p><p><b>Oceanator</b> performs on Baby&apos;s All Right&apos;s <a href="https://www.brooklynvegan.com/babys-all-right-launches-baby-tv-streaming-site-to-support-their-staff/">Baby TV</a> streaming series at <b>8 PM ET</b>, and <a href="https://www.eventbrite.com/e/baby-tv-presents-oceanator-album-release-show-tickets-115124759254">tickets</a> are on sale now.</p><p><b>Feist, Lee Ranaldo, Nick Waterhouse,</b> and many more are reading Emily Wilson&apos;s translation of Homer&apos;s &quot;The Odyssey&quot; over six days on <a href="https://www.facebook.com/OklahomaContemporary/">Facebook</a>, <a href="https://www.youtube.com/channel/UCnwfRXc8NRLgYLefRD4kpaw">YouTube</a>, and <a href="https://oklahomacontemporary.org/performance/the-odyssey">Oklahoma Contemporary&apos;s site</a>, starting at <b>8 PM ET</b> each night.</p><p><b>Dawes</b> perform a Le Poisson Rouge At Home show at <b>9 PM ET</b>, and <a href="https://noonchorus.com/lpr-presents-dawes/">tickets</a> are on sale now.</p><p><b>LAP&#xEA;CHE</b> are streaming a show recorded at Brooklyn&apos;s Red Panda Studios, with proceeds going to <a href="https://liberatemeditation.com/">Liberate Meditation</a> and <a href="https://www.nqttcn.com/">National Queer and Trans Therapists of Color Network</a>.</p><p>Outside Lands will broadcast video from past performances on <a href="https://www.twitch.tv/sfoutsidelands">Twitch</a>.</p><p>--</p><p><b>Saturday, August 29</b></p><p><b>IDLES</b> are doing three livestreams from an iconic studio: the first is at <b>4 PM ET</b> (<a href="https://www.universe.com/events/idles-three-live-performances-streamed-from-an-iconic-studio-stream-one-tickets-0XDCNB">tickets</a>), the second is at <b>6:45 PM ET</b> (<a href="https://www.universe.com/events/idles-three-live-performances-streamed-from-an-iconic-studio-stream-two-tickets-P21GS5">tickets</a>), and the third is tomorrow.</p><p><b>Megan Thee Stallion</b> plays a <a href="https://www.brooklynvegan.com/megan-thee-stallion-announces-livestream-concert/">virtual show</a> at <b>6 PM ET</b>, and <a href="https://www.universe.com/events/megan-thee-stallion-live-tickets-4K6TW1">tickets</a> are on sale now.</p><p><b>Down</b>&apos;s reunited <em>NOLA</em> lineup celebrates their 25th anniversary with <a href="https://www.brooklynvegan.com/down-detail-nola-25th-anniversary-livestream-tickets-on-sale/">The Quarter Century Throwdown</a> at <b>6 PM ET</b>, and <a href="https://livefrom.events/down/">tickets</a> and <a href="https://shop.down-nola.com/">accompanying merch</a> are on sale now.</p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> are on sale now.</p><p><b>Feist, Lee Ranaldo, Nick Waterhouse,</b> and many more are reading Emily Wilson&apos;s translation of Homer&apos;s &quot;The Odyssey&quot; over six days on <a href="https://www.facebook.com/OklahomaContemporary/">Facebook</a>, <a href="https://www.youtube.com/channel/UCnwfRXc8NRLgYLefRD4kpaw">YouTube</a>, and <a href="https://oklahomacontemporary.org/performance/the-odyssey">Oklahoma Contemporary&apos;s site</a>, starting at <b>8 PM ET</b> each night.</p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with a 15 piece chamber ensemble from Iceland Symphony Orchestra &amp; conductor Bjarni Fr&#xED;mann Bjarnason, and they&apos;re performing songs from <em>Homogenic, Vulnicura</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>Outside Lands will broadcast video from past performances on <a href="https://www.twitch.tv/sfoutsidelands">Twitch</a>.</p><p>Long-running annual <b>Cocteau Twins</b> fan event CocteauFest is going virtual this year. No details are announced yet but the band officially endorses the <a href="https://www.twitch.tv/Cocteaufest">Twitch stream</a>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;author_name&quot;:&quot;Cocteau Twins&quot;,&quot;author_url&quot;:&quot;https://www.facebook.com/thecocteautwins/&quot;,&quot;provider_url&quot;:&quot;https://www.facebook.com&quot;,&quot;provider_name&quot;:&quot;Facebook&quot;,&quot;success&quot;:true,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;div class=\&quot;fb-post\&quot; data-href=\&quot;https://www.facebook.com/thecocteautwins/posts/3125335844247785\&quot; data-width=\&quot;552\&quot;&gt;&lt;blockquote cite=\&quot;https://www.facebook.com/thecocteautwins/posts/3125335844247785\&quot; class=\&quot;fb-xfbml-parse-ignore\&quot;&gt;&lt;p&gt;COCTEAUFEST  in 3 weeks! \n\nBrazil 🇧🇷 \nUSA 🇺🇸 \nUK 🇬🇧&lt;/p&gt;Posted by &lt;a href=\&quot;https://www.facebook.com/thecocteautwins/\&quot;&gt;Cocteau Twins&lt;/a&gt; on&amp;nbsp;&lt;a href=\&quot;https://www.facebook.com/thecocteautwins/posts/3125335844247785\&quot;&gt;Saturday, August 8, 2020&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;url&quot;:&quot;https://www.facebook.com/thecocteautwins/posts/3125335844247785&quot;,&quot;width&quot;:552}"></div><p>Front Porch Productions presents two days of online music &amp; visuals from <b>Xiu Xiu, Daniel Blumberg, Xylouris White, Bill Orcutt</b> and more on <a href="https://www.twitch.tv/experimental_sound_studio">Twitch</a>.</p><p>--</p><p><b>Sunday, August 30</b></p><p><b>IDLES</b> are doing three livestreams from an iconic studio: the first two were yesterady, and the third is at <b>7 AM ET</b> (<a href="https://www.universe.com/events/idles-three-live-performances-streamed-from-an-iconic-studio-stream-three-tickets-PHSJ7Y">tickets</a>).</p><p>Front Porch Productions presents two days of online music &amp; visuals from <b>Xiu Xiu, Daniel Blumberg, Xylouris White, Bill Orcutt</b> and more on <a href="https://www.twitch.tv/experimental_sound_studio">Twitch</a>.</p><p>--</p><p><b>Monday, August 31</b></p><p>WCML&apos;s <a href="https://www.wcml.org.uk/get-involved/radical-sounds/">Radical Sounds</a> streams on <a href="https://www.wcml.org.uk">wcml.org.uk</a> and <a href="https://www.facebook.com/wcmlibrary/">Facebook</a> at <b>2 PM ET</b>, featuring music from <b>International Teachers of Pop, Goat Girl, All Girls Arson Club, Lone Taxidermist</b>, and <b>Keeley Forsyth</b>, and readings from <b>Lias Saoudi</b> of <b>Fat White Family, Christopher Eccleston, Nico Mirallegro, Kris Hitchen, Carla Henry,</b> and <b>Natasha Cottriell</b>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;I’ve been helping put this free online festival together over the past few weeks for the Working Class Movement Library @wcmlibrary with @betteblavatsky .. HAPPENING ON BANK HOLIDAY MONDAY (31st August at 7pm) - it’s gonna be fun, wayward, uplifting, moving - a full on cerebral explosion. Featuring live music from the front rooms of the @eccentronic_research_council @keeley_forsyth @goatgirlofficial @international_teachersofpop @lonetaxidermist @allgirlsarsonclub with radical readings from amongst others @christophereccleston @lias_saoudi @nicomirallegro - artwork by @hazelroberts1 SWIPE LEFT to hear my musical ident for the event - my wonky reimagining of The Internationale :-) #radicalsounds #radicalreaders #workingclassmovementlibrary #shizenhousenmusic&quot;,&quot;author_name&quot;:&quot;shizenhousen_music&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/shizenhousen_music&quot;,&quot;author_id&quot;:23839870678,&quot;media_id&quot;:&quot;2373489155530032358_23839870678&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDwU8_JnATm/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDwU8_JnATm/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt; &lt;p style=\&quot; margin:8px 0 0 0; padding:0 4px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDwU8_JnATm/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;\&quot; target=\&quot;_blank\&quot;&gt;I’ve been helping put this free online festival together over the past few weeks for the Working Class Movement Library @wcmlibrary with @betteblavatsky .. HAPPENING ON BANK HOLIDAY MONDAY (31st August at 7pm) - it’s gonna be fun, wayward, uplifting, moving - a full on cerebral explosion. Featuring live music from the front rooms of the @eccentronic_research_council @keeley_forsyth @goatgirlofficial @international_teachersofpop @lonetaxidermist @allgirlsarsonclub with radical readings from amongst others @christophereccleston @lias_saoudi @nicomirallegro - artwork by @hazelroberts1 SWIPE LEFT to hear my musical ident for the event - my wonky reimagining of The Internationale :-) #radicalsounds #radicalreaders #workingclassmovementlibrary #shizenhousenmusic&lt;/a&gt;&lt;/p&gt; &lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;A post shared by &lt;a href=\&quot;https://www.instagram.com/shizenhousen_music/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;\&quot; target=\&quot;_blank\&quot;&gt; SHIZENHOUSEN&lt;/a&gt; (@shizenhousen_music) on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-08-11T16:06:17+00:00\&quot;&gt;Aug 11, 2020 at 9:06am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/p480x480/117637587_1023121238119546_8887999164142653476_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=MAgu4OKjX4IAX-dxr1Y&amp;oh=7ac1ffdc5245ee6a9aa88befaf450ea0&amp;oe=5F6D970A&quot;,&quot;thumbnail_width&quot;:480,&quot;thumbnail_height&quot;:600}"></div><p>&quot;The Boy Is Mine&quot; collaborators <b>Brandy</b> and <b>Monica</b> will go head to head in the next Verzuz battle on <b>8/31 at 8 PM ET</b> on <a href="https://www.instagram.com/p/CENbg3YD5y1/?utm_source=ig_embed">Instagram Live</a>.</p><p>--</p><p><b>Tuesday, September 1</b></p><p><b>Bully</b> does a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p>--</p><p><b>Wednesday, September 2</b></p><p><b>ionnalee</b> is doing a special <a href="https://www.brooklynvegan.com/ionnalee-iamamiwhoami-doing-10th-anniversary-livestream-with-special-guests/">10th anniversary livestream</a> with special guests at <b>1 PM ET</b> on <a href="https://www.youtube.com/channel/UC_1oLG8GJockwf4ye34lh-w">YouTube</a>.</p><p><b>Patterson Hood</b>&apos;s streaming series continues with a Q&amp;A/request line show on <a href="https://noonchorus.com/pattersondbt/">Noonchorus</a> at <b>9 PM ET</b>.</p><p>--</p><p><b>Thursday, September 3</b></p><p><b>Slight Of</b> performs on Baby&apos;s All Right&apos;s <a href="https://www.brooklynvegan.com/babys-all-right-launches-baby-tv-streaming-site-to-support-their-staff/">Baby TV</a> streaming series at <b>8 PM ET</b>, and <a href="https://www.eventbrite.com/e/baby-tv-presents-slight-of-record-release-tickets-115892803495">tickets</a> are on sale now.</p><p><b>Bad Bad Hats</b> perform at <b>9 PM ET</b> on <a href="https://audiotree.tv/staged-show/bad-bad-hats">audiotree.tv</a>, and <a href="https://audiotree.tv/staged-show/bad-bad-hats">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, September 4</b></p><p><b>Patti Smith</b> is performing and reading from <em>Year of the Monkey</em> at a <a href="https://www.brooklynvegan.com/patti-smith-performing-reading-on-upcoming-livestream/">livestream broadcast from Murmrr Theatre</a> at <b>9 PM ET</b>. <a href="https://dice.fm/event/rvnaq-an-evening-of-words-music-with-patti-smith-us-9pm-edt-6pm-pdt-4th-sep-streaming-from-murmrr-theatre-brooklyn-new-york-tickets">Tickets</a> go on sale Friday 8/7 at 11 AM ET.</p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> go on sale Wednesday 8/12 at 2 PM ET.</p><p><b>Pearl Jam</b> is streaming their 8/18/2018 Safeco Field, Seattle &quot;Home Show&quot; at <b>8 PM ET</b> on <a href="https://nugs.tv/live-webcasts/5,321/Pearl-Jam-09-2020-8-18-2018-Safeco-Field-Seattle-WA.html">Nugs.TV</a>, and <a href="https://nugs.tv/live-webcasts/5,321/Pearl-Jam-09-2020-8-18-2018-Safeco-Field-Seattle-WA.html">tickets</a> to watch are on sale now.</p><p>--</p><p><b>Saturday, September 5</b></p><p><b>Sheer Terror</b> does a &quot;Live Premiere Session&quot; from Bowery Electric at <b>7 PM ET</b>, and <a href="https://theboweryelectric.veeps.com/stream/events/ed5a4bee0706">tickets</a> are on sale now.</p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> go on sale Wednesday 8/12 at 2 PM ET.</p><p><b>Hot Chip</b> play &quot;a one-off gig with festival production and a live audience. Broadcast globally&quot; at <b>10 PM ET</b> on <a href="https://streamland.co.uk/hot-chip/">streamland.co.uk</a>. Tickets go on sale Wednesday 8/12 at 8 AM ET.</p><p>--</p><p><b>Sunday, September 6</b></p><p><b>Say Hi</b> kicks off a &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Monday, September 7</b></p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> go on sale 8/13 at 2 PM ET.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 8</b></p><p><b>Mirah</b> performs songs from <em>C&apos;Mon Miracle</em> at <b>8 PM ET</b> on <a href="https://noonchorus.com/mirah/">noonchorus.com</a>; <a href="https://noonchorus.com/mirah/">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 9</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> does a Q&amp;A show at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, September 10</b></p><p><b>Dehd</b> does a KEXP At Home set at <b>4 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Swamp Dogg</b> plays a <a href="https://pioneerworks.org/programs/swamp-dogg-live-on-pioneer-works-broadcast/">Pioneer Works Broadcast</a> at <b>8 PM ET</b>; <a href="https://pioneerworks.org/programs/swamp-dogg-live-on-pioneer-works-broadcast/">RSVP to watch.</a></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, September 11</b></p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> go on sale 8/13 at 2 PM ET.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>A-Trak, Aluna, The Black Madonna, Cakes Da Killa, Nosaj Thing, Rich Medina, Sofi Tukker, Soul Clap, Tokimonsta, Tygapaw, Yaeji</b> and more perform at a series of <a href="https://ravethevote.org/">Rave the Vote</a> voter registration drive livestreams.</p><p>--</p><p><b>Saturday, September 12</b></p><p><b>Sleaford Mods</b> celebrate the release of <em>All That Glue</em> with a livestreamed performance from London&apos;s 100 Club at <b>4 PM ET</b>. <a href="https://www.sleafordmods.com/events/2020-09-12-worldwide-live-stream-100-club">Tickets</a> are on sale now.</p><p><b>Lady Lamb</b> is doing a &quot;Live from the Hive&quot; show at <b>7 PM ET</b>; <a href="https://undertowshows.com/collections/lady-lamb">tickets</a> go on sale 8/13 at 2 PM ET.</p><p><b>Jay Gonzalez</b> of <b>Drive-By Truckers</b> does a musical variety show, where he and guests perform his <em>Mess of Happiness</em> solo album, at <b>9 PM ET</b>, and <a href="https://noonchorus.com/jay-gonzalez/">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, September 13</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with brass from the Icelandic Symphony Orchestra, flute septet Viibra, harpist Katie Buckley &amp; pianist J&#xF3;nas Sen, and they&apos;re performing songs from <em> Vespertine, Volta, Utopia</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Monday, September 14</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 15</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 16</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>2 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Patterson Hood</b>&apos;s streaming series continues with &quot;Betamax Guillotine&quot; on <a href="https://noonchorus.com/pattersondbt/">Noonchorus</a> at <b>9 PM ET</b>.</p><p>--</p><p><b>Thursday, September 17</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, September 18</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Saturday, September 19</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with Hamrahli&#xF0; Choir &amp; conductor &#xDE;orger&#xF0;ur Ing&#xF3;lfsd&#xF3;ttir, and they&apos;re performing songs from <em>Medulla, Biofilia, Utopia</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, September 20</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Monday, September 21</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 22</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 23</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> performs at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, September 24</b></p><p><b>Sylvan Esso</b> do a KEXP At Home set at <b>6 PM ET</b> on <a href="https://www.youtube.com/c/kexp/">YouTube</a>.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, September 25</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Saturday, September 26</b></p><p>Melodic metalcore vets <b>Darkest Hour</b> continue their 25th anniversary celebration with a livestream show at <b>7 PM ET</b> to benefit Washington DC&apos;s The Black Cat. <a href="https://darkesthour.veeps.com/stream/events/d441e24936f9">Tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Jay Gonzalez</b> of <b>Drive-By Truckers</b> does an all-request livestream at <b>9 PM ET</b>, and <a href="https://noonchorus.com/jay-gonzalez/">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, September 27</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Monday, September 28</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Bjork</b> is livingstreaming <a href="https://www.brooklynvegan.com/bjork-adds-fourth-livestreamed-orkestral-show-to-series/">Orkestral concerts</a> from Reykjav&#xED;k&#x2019;s Harpa Hall at <b>10 PM ET</b>. Today&apos;s is with strings from Icelandic Symphony Orchestra, harpist Katie Buckley &amp; conductor Bjarni Fr&#xED;mann Bjarnason, and they&apos;re performing songs from <em>Post, Vespertine, Dancer in the Dark</em> and more. <a href="http://icelandairwaves.is/buy-tickets">Tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, September 29</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, September 30</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Patterson Hood</b>&apos;s streaming series continues with a Q&amp;A/request line show on <a href="https://noonchorus.com/pattersondbt/">Noonchorus</a> at <b>9 PM ET</b>.</p><p>--</p><p><b>Thursday, October 1</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>7 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, October 2</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>A-Trak, Aluna, The Black Madonna, Cakes Da Killa, Nosaj Thing, Rich Medina, Sofi Tukker, Soul Clap, Tokimonsta, Tygapaw, Yaeji</b> and more perform at a series of <a href="https://ravethevote.org/">Rave the Vote</a> voter registration drive livestreams.</p><p>--</p><p><b>Saturday, October 3</b></p><p><b>Sudan Archives, Kadhja Bonet, Okay Kaya, Madison McFerrin,</b> and more perform at virtual fest Midway at <b>6:30 PM ET</b>, and <a href="&#x201C;https://midwaymusicfest.veeps.com/stream/schedule&#x201D;">tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, October 4</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Monday, October 5</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>8 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Tuesday, October 6</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Wednesday, October 7</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p><b>Mike Cooley</b> of <b>Drive-By Truckers</b> does a Q&amp;A show at <b>9 PM ET</b>, and <a href="https://noonchorus.com/cooleydbt/">tickets</a> are on sale now.</p><p>--</p><p><b>Thursday, October 8</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Friday, October 9</b></p><p><b>Future Islands</b> play their <a href="https://www.brooklynvegan.com/future-islands-announce-new-lp-as-long-as-you-are-share-new-single-thrill/">only show of 2020</a> from their hometown of Baltimore, featuring new songs and classics, at <b>10 PM ET</b>. <a href="https://noonchorus.com/future-islands/">Tickets</a> are on sale now.</p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Saturday, October 10</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>10 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p><b>Sunday, October 11</b></p><p><b>Say Hi</b> continues his &quot;Living Zoom Tour&quot; of 30-50 person capacity Zoom shows to replace his tour at <b>9 PM ET</b>, and <a href="https://undertowshows.com/collections/say-hi">tickets</a> are on sale now.</p><p>--</p><p>Browse our <a href="https://www.brooklynvegan.com/tags/livestream/">livestream</a> tag for more.</p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//www.brooklynvegan.com/tags/dogleg/">dogleg</a></span><span>, <a href="//www.brooklynvegan.com/tags/livestream/">Livestream</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//www.brooklynvegan.com/category/music/">Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1388"><header><h2><span class="title-container">Check It Out</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1388" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2019/06/coneyislandmermaidparade-2019-022.jpg" href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" rel="" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//www.brooklynvegan.com/the-2019-coney-island-mermaid-parade-in-pics/" title="RELIVE IT: The 2019 Coney Island Mermaid Parade in pics" class="title" data-source="blogroll">RELIVE IT: The 2019 Coney Island Mermaid Parade in pics</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-46"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-974"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-promotion" id="promotion-16"><div class="wrapper clearfix"><div class="widget-content single"><article class="image-then-content"><figure class="frameme img-tag imgtag"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/05/emaillist1.jpg" href="/newsletter-sign-up/" rel="" title="" data-source="promotion widget" target="_self"></a></figure><div class="content"><div class="carat"></div><div class="content-description"></div></div></article></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1392"><header><h2><span class="title-container">Recent Stories</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-thumb-title-date"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/08/song-for-joe.jpg" href="//www.brooklynvegan.com/watch-the-joe-strummer-tribute-ft-bruce-springsteen-jeff-tweedy-tom-morello-more/" rel="" title="watch the Joe Strummer tribute ft. Bruce Springsteen, Jeff Tweedy, Tom Morello, more" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/watch-the-joe-strummer-tribute-ft-bruce-springsteen-jeff-tweedy-tom-morello-more/" title="watch the Joe Strummer tribute ft. Bruce Springsteen, Jeff Tweedy, Tom More…" class="title" data-source="blogroll">watch the Joe Strummer tribute ft. Bruce Springsteen, Jeff Tweedy, Tom More…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/08/mandolorian-score.jpg" href="//www.brooklynvegan.com/ludwig-goranssons-the-mandalorian-score-getting-eight-lp-vinyl-box-set/" rel="" title="Ludwig Göransson&amp;#8217;s &amp;#8216;The Mandalorian&amp;#8217; score getting eight-LP vinyl box set" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/ludwig-goranssons-the-mandalorian-score-getting-eight-lp-vinyl-box-set/" title="Ludwig Göransson’s ‘The Mandalorian’ score getting eight-LP vinyl box set" class="title" data-source="blogroll">Ludwig Göransson’s ‘The Mandalorian’ score getting eight-LP vinyl box set</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/08/i-may-destroy-you.jpg" href="//www.brooklynvegan.com/hbos-fantastic-i-may-destroy-you-wraps-up-tonight-listen-to-the-soundtrack/" rel="" title="HBO&amp;#8217;s fantastic &amp;#8216;I May Destroy You&amp;#8217; wraps up tonight (listen to the soundtrack)" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/hbos-fantastic-i-may-destroy-you-wraps-up-tonight-listen-to-the-soundtrack/" title="HBO’s fantastic ‘I May Destroy You’ wraps up tonight (listen to the soundtr…" class="title" data-source="blogroll">HBO’s fantastic ‘I May Destroy You’ wraps up tonight (listen to the soundtr…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/08/wapstore.jpg" href="//www.brooklynvegan.com/cardi-b-launches-waterproof-wap-merchandise/" rel="" title="Cardi B launches waterproof &amp;#8220;WAP&amp;#8221; merchandise" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/cardi-b-launches-waterproof-wap-merchandise/" title="Cardi B launches waterproof “WAP” merchandise" class="title" data-source="blogroll">Cardi B launches waterproof “WAP” merchandise</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2019/02/say-anything-real-boy.jpg" href="//www.brooklynvegan.com/max-bemis-playing-say-anythings-is-a-real-boy-in-full-on-livestream-tix-on-bv-presale/" rel="" title="Max Bemis playing Say Anything&amp;#8217;s &amp;#8216;&amp;#8230;Is A Real Boy&amp;#8217; in full on livestream (tix on BV presale)" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/max-bemis-playing-say-anythings-is-a-real-boy-in-full-on-livestream-tix-on-bv-presale/" title="Max Bemis playing Say Anything’s ‘…Is A Real Boy’ in full on livestream (ti…" class="title" data-source="blogroll">Max Bemis playing Say Anything’s ‘…Is A Real Boy’ in full on livestream (ti…</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/838/files/2020/08/david-byrnes-american-utopia.jpg" href="//www.brooklynvegan.com/watch-the-trailer-for-david-byrnes-american-utopia-hbo-film-directed-by-spike-lee/" rel="" title="watch the trailer for David Byrne&amp;#8217;s &amp;#8216;American Utopia&amp;#8217; HBO film directed by Spike Lee" data-source="blogroll"></a></figure><div class="content"><a href="//www.brooklynvegan.com/watch-the-trailer-for-david-byrnes-american-utopia-hbo-film-directed-by-spike-lee/" title="watch the trailer for David Byrne’s ‘American Utopia’ HBO film directed by …" class="title" data-source="blogroll">watch the trailer for David Byrne’s ‘American Utopia’ HBO film directed by …</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Home" href="/" aria-label="Home" class="">Home</a></li><li class=""><a title="About Us" href="/about-us" aria-label="About Us" class="">About Us</a></li><li class=""><a title="Contact Us" href="/contact-us" aria-label="Contact Us" class="">Contact Us</a></li><li class=""><a title="E-mail List Sign Up" href="/newsletter-sign-up" aria-label="E-mail List Sign Up" class="">E-mail List Sign Up</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/BrooklynVegan" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/brooklynvegan" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/brooklynvegan" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/BrooklynVegan" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->BrooklynVegan<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.fe03a3a229108778cbb0dcfe90f1bf913ee5cf0c.js?mver=120"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=fe03a3a229108778cbb0dcfe90f1bf913ee5cf0c&mver=120"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>